n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération .
il faut être inscrit pour avoir toutes les fonctionnalités du forum ( dix forums ne sont pas accessibles ) . :D
pour les nouveaux inscrits regardez bien dans votre boîte mail le spam et la corbeille et acceptez les messages du forum .

Infos :
Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers , les liens sont au dessous .

logo site

  • RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

  • affichage statistiques dans accès rapide ( barre en haut gauche ) : epingle

  • mes messages
  • Nouveaux messages
  • messages non lus
  • sujets sans réponse
  • Membres

  • si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir .
  • N'oubliez pas de demander votre autocollant .

Frigo Thetford ne s'allume pas du tout


uniquement sur les frigos

Modérateurs : jalibo27, diamant/emeraude, petugue83



Angy81
Messages : 7
Enregistré le : jeu. 16 janv., 2020 11:00
prénom : Angélique
votre campingcar : HYMER ERIBA JET 636
Ville : Château-Gontier

Frigo Thetford ne s'allume pas du tout

Message non lu par Angy81 »

Bonjour,

J'ai un camping-car depuis 7 mois et j'ai déjà eu quelques frais à cause du frigo de marque Thetford. Il ne faisait pas beaucoup de froid puis il n'a plus fonctionné sur le courant. Pour ce dernier problème j'ai fait changer la carte mère du frigo (je crois que c'est comme ça que ça s'appelle) et nettoyer la cheminée qui était très sale.
Je me suis donc aperçue que le camping n'avait pas eu d'entretien régulier, autre exemple les lyres étaient périmées depuis 3 ans.

Mon problème d'aujourd'hui :
Pour augmenter le froid, on m'a conseillé de retourner le frigo pour enlever d'éventuels bouchons de gaz dans le circuit, c'est fait sauf que depuis mon frigo ne veut plus s'allumer, devant au niveau de la console de commande.

Pour moi les fils sont correctement rebranchés, j'ai vérifié sur les photos prises au moment du démontage.
Par contre, au moment de rebrancher les fils il y avait le courant dans la cellule, celui des batteries, peut être ai je fait griller un fusible ?

Quelles vérifications dois je faire avant de me tourner vers un professionnel ?

Merci de tous vos conseils,
Angélique



luky77
grand routard
grand routard
Messages : 1677
Enregistré le : lun. 26 janv., 2015 20:54
prénom : Jean-Luc
votre campingcar : hymer ériba 596 ft
Ville : Moret sur Loing Orvanne
Localisation : seine et marne

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par luky77 »

Bonjour, le frigo fonctionne sur aucune énergie ?


la zen attitude :up

kerhor
grand routard
grand routard
Messages : 99
Enregistré le : lun. 14 oct., 2019 17:41
prénom : Patrick
votre campingcar : chausson exaltis 6028 eb
Ville : CROZON

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par kerhor »

bonjour
tu dois avoir un fusible sur l'EBL sous le siège conducteur,j'ai eu un ériba 636 gt sur renault mais il y a qq années



Angy81
Messages : 7
Enregistré le : jeu. 16 janv., 2020 11:00
prénom : Angélique
votre campingcar : HYMER ERIBA JET 636
Ville : Château-Gontier

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par Angy81 »

luky77 a écrit :
jeu. 16 janv., 2020 13:59
Bonjour, le frigo fonctionne sur aucune énergie ?
Bonjour,
Non, il ne s'allume pas du tout même en branchant sur le camping car sur la maison.



Angy81
Messages : 7
Enregistré le : jeu. 16 janv., 2020 11:00
prénom : Angélique
votre campingcar : HYMER ERIBA JET 636
Ville : Château-Gontier

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par Angy81 »

kerhor a écrit :
jeu. 16 janv., 2020 15:51
bonjour
tu dois avoir un fusible sur l'EBL sous le siège conducteur,j'ai eu un ériba 636 gt sur renault mais il y a qq années
Bonjour,
Je regarde ça ce soir ou demain.



Angy81
Messages : 7
Enregistré le : jeu. 16 janv., 2020 11:00
prénom : Angélique
votre campingcar : HYMER ERIBA JET 636
Ville : Château-Gontier

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par Angy81 »

Il y a bien un fusible se trouvant sous le siège passager pour moi qui est grillé.
Maintenant ça met erreur 14 : perte de communication entre le panneau de contrôle et la carte électrique



Avatar du membre
jean-baptiste
grand routard
grand routard
Messages : 122
Enregistré le : mer. 13 mars, 2013 19:30
prénom : jibé
votre campingcar : adria 680 sp 2012
Ville : pays de loire

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par jean-baptiste »

bonjour,il y a logiquement 1 fusible sur l'ebl,et sans doute 1 aussi entre la batterie et l'ebl de 20 AMP ,regarde comme il faut...
sinon je vois que tu est de CHATEAUGONTIER ou a coté,je te propose de venir en aide car j'habite a 2o KMS de la.....
envoie moi 1 message privé pour que l'on ce contact pour échanger nos coordonnées....
bonne soirée ...jibé....



Angy81
Messages : 7
Enregistré le : jeu. 16 janv., 2020 11:00
prénom : Angélique
votre campingcar : HYMER ERIBA JET 636
Ville : Château-Gontier

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par Angy81 »

Re Jean-Baptiste,
C'est le fusible de 20 ampères que j'ai changé.
Le fusible en verre qui est derrière le frigo est ok.
J'ai éteint et rallumé le frigo sans résultat.
Bonne soirée



Avatar du membre
jean-baptiste
grand routard
grand routard
Messages : 122
Enregistré le : mer. 13 mars, 2013 19:30
prénom : jibé
votre campingcar : adria 680 sp 2012
Ville : pays de loire

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par jean-baptiste »

bonjour Angélique,ok faut vérifier sur l'ebl si il n'y a pas 1 fusible qui correspond pour le frigo...bonne recherche.....
sinon n'hésite pas au cas pour me joindre.... par MP.....
au cas ou je te donnerais les coordonnées d'1 bon réparateurs dans ce domaine......dans le secteur....



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 2965
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par gerard férolles »

Angy81 a écrit :
jeu. 16 janv., 2020 11:57
Bonjour,

Mon problème d'aujourd'hui :
Pour augmenter le froid, on m'a conseillé de retourner le frigo pour enlever d'éventuels bouchons de gaz dans le circuit, c'est fait sauf que depuis mon frigo ne veut plus s'allumer, devant au niveau de la console de commande.

Pour moi les fils sont correctement rebranchés, j'ai vérifié sur les photos prises au moment du démontage.
Par contre, au moment de rebrancher les fils il y avait le courant dans la cellule, celui des batteries, peut être ai je fait griller un fusible ?

Quelles vérifications dois je faire avant de me tourner vers un professionnel ?

Merci de tous vos conseils,
Angélique
Bonjour à tous,

Angélique, comment comprendre tes termes quand tu dis 'il ne s'allume pas du tout',
- pas de signe de vie, aucun éclairage sur le panneau de commande
- ou tout simplement le frigo ne semble pas marcher ?

Il faut savoir qu'un frigo est commandé par une carte électronique (c'est son cerveau), si celle-ci n'est pas alimentée par une batterie en état rien ne marchera. De plus si la carte est "cramée" c'est pareil...
Il faudrait d'abord savoir si la carte est bien alimentée ou non (généralement protégée par un fusible). Si non-alimentée, la panne est facile à régler, à-priori un fusible est responsable, faut juste le trouver.
Si la carte est alimentée ??? compte-tenu de branchements sous tension, il est possible qu'un accident ait eu lieu ?

D'une manière générale, quand on "bidouille un truc électrique" on coupe le courant d'abord, à retenir...
Dis nous ce que tu peux voir, ça éclaicira nos (vieilles) méninges...

Amicalement
Gérard

PS pour tout problème électrique que l'on ne comprends pas : couper le courant, vérifier tous les fusibles puis débrancher/rebrancher plusieurs fois de suite tous les connecteurs à portée de main, vérifier visuellement l'état des branchements (fils coupés ou oxydés) .. Remettre ensuite le courant et voir si ???


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Angy81
Messages : 7
Enregistré le : jeu. 16 janv., 2020 11:00
prénom : Angélique
votre campingcar : HYMER ERIBA JET 636
Ville : Château-Gontier

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par Angy81 »

Re,
Quand je manquais que rien ne fonctionne, ça voulait dire aucun éclairage sur le panneau de contrôle.
Le fusible de 20 ampères sur le EBL était grillé, une fois changé, le frigo marquait une erreur sur le panneau de contrôle : erreur 14.
Mon problème est réglé. À un moment, le panneau de contrôle qui ne tenait qu'avec une seule vis a bougé. Une cosse était défaite.
Désolée de ne pas mettre exprimée correctement et merci pour tous les conseils.



Avatar du membre
jean-baptiste
grand routard
grand routard
Messages : 122
Enregistré le : mer. 13 mars, 2013 19:30
prénom : jibé
votre campingcar : adria 680 sp 2012
Ville : pays de loire

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par jean-baptiste »

bonjour,merci du retour,le soucis est réglé,au plaisir peut-ètre de se voir sur Chateaugontier...qui sait 1 jour si j'aperçoit 1 ériba je m’arrêterais....



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 2965
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par gerard férolles »

Bonjour à tous,

Encore une confirmation qu'en cas de problème électrique la majorité des cas est liée aux fusibles et à la qualité des connexions.
Donc commencer par là avant de tout démonter puis d'aller chez le concessionnaire...

Bien amicalement
Gérard


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 4116
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Frigo Thetford ne s'allume pas du tout

Message non lu par radio6ulm »

salut
:up1 je l'avais dit dans un autre post :s





Répondre

Retourner vers « Réfrigérateurs campingcars »