Nouvel arrivant , on vous souhaite la bienvenue en passant par la rubrique Présentation Merci d'avance ! --------- Rappel pour le BONJOUR :
N'oubliez pas le Bonjour lors du 1° message et le Re pour les messages suivants, cela évitera l'intervention de la modération !

Infos :
Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers , les liens sont au dessous .

logo site

  • RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

  • affichage statistiques dans accès rapide ( barre en haut gauche ) : epingle

  • mes messages
  • Nouveaux messages
  • messages non lus
  • sujets sans réponse
  • Membres

  • si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir .
  • N'oubliez pas de demander votre autocollant .

VALISE DELPHI multimarques


tout l'entretien de votre campingcar , l'hivernage ........

Modérateurs : Dalton, petugue83, bleusideral



Avatar de l’utilisateur
bleusideral
modérateur
modérateur
Messages : 3899
Inscription : lun. 23 juin, 2014 13:21
prénom : Fabrice
votre campingcar : Autostar A10 /Mercedes 156 ch
Ville : STE ANASTASIE

VALISE DELPHI multimarques

Message non lu par bleusideral »

Bonjour
Voilà , j'ai une valise Delphi DS150E VCI avec mises à jour 2017 . Elle fonctionne bien avec mon PC , seulement elle ne reconnait pas mon modèle de porteur ! il y a plusieurs Mercédès Sprinter , le 216CDI par exemple , mais pas le 316CDI , même en rentrant manuellement le n° de VIN.

En direct je peux lire les infos moteur tournant pourtant, mais pas les défauts éventuels . Or il y en a un en ce moment sur l'électrovanne turbo que je voudrais effacer par exemple !

Il y a des personnes concernées ou qui savent comment faire ?
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Bleusidéral comme évasion vers la découverte de nouveaux horizons ! Seul on va plus vite, à plusieurs on va plus loin !
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Bonjour,

Apparament c’est un problème d’installation, tu as bien mis le contact pour faire reconnaître ton vehicule ?
Si oui, regarde dans le menu "Aide" qui se trouvre dans la barre de menu en haut et voir si la case "Mode démonstration" si c’est bien décoché si ce ne l'est pas, tu dois la décocher avant de tenter de faire le diagnostic.
Amicalement, Alain
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Re,

Est-ce que tu as bien fait la mise à jour du firmware ?

Si c’est pas le cas : Pour relier delphi avec le vehicule, il faut mettre le contact avant de lancer la connexion. Puis, aller dans la partie réglage "en haut" pour tester l’interface et ensuite faire la mise à jour du firmware. Donc, d'abord le test et ensuite la MAJ.
Amicalement, Alain
Avatar de l’utilisateur
bleusideral
modérateur
modérateur
Messages : 3899
Inscription : lun. 23 juin, 2014 13:21
prénom : Fabrice
votre campingcar : Autostar A10 /Mercedes 156 ch
Ville : STE ANASTASIE

Re: VALISE DELPHI multimarques

Message non lu par bleusideral »

Re
Oui tout ça c'est fait, j'ai la dernière version. Mais seul le 316cdi manque à l'appel 😰🌟
Bleusidéral comme évasion vers la découverte de nouveaux horizons ! Seul on va plus vite, à plusieurs on va plus loin !
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Re,

Peut-être pas prévu pour cette version !
Si tu veux, j’ai le logiciel wow autocom, l’installation est un peu plus complexe que delphi?
Mais il est plus complet, comme il utilise le même firmware, tu pourra passer de l’un à l’autre sans problème.
Amicalement, Alain
Avatar de l’utilisateur
bleusideral
modérateur
modérateur
Messages : 3899
Inscription : lun. 23 juin, 2014 13:21
prénom : Fabrice
votre campingcar : Autostar A10 /Mercedes 156 ch
Ville : STE ANASTASIE

Re: VALISE DELPHI multimarques

Message non lu par bleusideral »

Re
C'est gentil ça, mais j'ai pas tes compétences 😉 ça va être difficile pour moi, peut-on associer ton logiciel au Delphi ? Je suis un peu ( beaucoup ) largué là 😂😁⭐
Bleusidéral comme évasion vers la découverte de nouveaux horizons ! Seul on va plus vite, à plusieurs on va plus loin !
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Re,
Je dirais oui, ils peuvent coabitet et tu peux basculer de l'un à l'autre. Par contre, il faut avoir mis à jour avec le même firmware.
Pour l'installation, il y a un tuto assez bien fait. Et si tu as un problème, n'hésites pas, j'essayerai de t'aider à distance.

Je suis à l'hosto, comme j'ai une perme pour le weekend et que mon épouse me rejoint demain à Paris. Je vais lui demander de m'apporter mon portable, normalement j'ai tout dessus. Et, s'il est bien dessus, j'essaierai de te l'envoyer au plus tôt.
Amicalement, Alain
Avatar de l’utilisateur
bleusideral
modérateur
modérateur
Messages : 3899
Inscription : lun. 23 juin, 2014 13:21
prénom : Fabrice
votre campingcar : Autostar A10 /Mercedes 156 ch
Ville : STE ANASTASIE

Re: VALISE DELPHI multimarques

Message non lu par bleusideral »

Re
Ok je veux bien, car seul je n'y arriverai pas ! J'espère que tu te rétablis bien , doucement et sûrement, que tu rentre rapidement à la maison totalement guéri 😉🌟
Bleusidéral comme évasion vers la découverte de nouveaux horizons ! Seul on va plus vite, à plusieurs on va plus loin !
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Encore une semaine de traitements et je devrais être tranquille jusque fin août. A condition que je ne fabrique pas trop d'anticorps agressif, je touche du bois ;)
A part ça, merci, je vais très bien, juste un peu ras le bol de l'hosto :mrgreen:
Amicalement, Alain
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Bonjour,

Je dois avoir plusieurs versions d’Autocom sur mon portable, je regarderai avant si ton porteur est reconnu avec. Avec Wow c'est certain, mais il a peut-être une autre version Delphi qui pourrait l’avoir dans sa base !
Si c’est bien un porteur Mercedes 316 cdi, il est de quelle année ?
Amicalement, Alain
Avatar de l’utilisateur
bleusideral
modérateur
modérateur
Messages : 3899
Inscription : lun. 23 juin, 2014 13:21
prénom : Fabrice
votre campingcar : Autostar A10 /Mercedes 156 ch
Ville : STE ANASTASIE

Re: VALISE DELPHI multimarques

Message non lu par bleusideral »

Bonjour !
C'est un 2003 , si tu as besoin du V.I.N , en MP . Je t'ai d'ailleurs envoyé un message 😉
Il s'agit donc du 5 cyl, en 2,7L , 316CDI, un excellent moteur avec toujours la patate, agréable en montagne et avec boîte robotisée sprintshift ⭐⭐⭐ bonne journée et courage, c'est pas le meilleur endroit l'hosto 😔
Bleusidéral comme évasion vers la découverte de nouveaux horizons ! Seul on va plus vite, à plusieurs on va plus loin !
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Re,

C'est noté, je regarderai en fin de journée.
Mon épouse vient me chercher vers 12h00, ensuite direction le 13 ème arrondissement pour le weekend et resto Avenue d'Italie, ça me changera du régime hospitalié 😬
Merci et bonne journée
Amicalement, Alain
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Re,

Apparemment pour le moteur 316 CDI en 2,7 L :
Sur wow, ce serait le Mercedes Benz Sprinter ( 901/2/3/4/5) code moteur 612.981
Sur Delphi, ce serait soit le Sprinter 903, 904 ou 905 code moteur 613.981.
Le model Spintet est le seul à avoir un moteur 316 DCI.
Amicalement, Alain
Avatar de l’utilisateur
bleusideral
modérateur
modérateur
Messages : 3899
Inscription : lun. 23 juin, 2014 13:21
prénom : Fabrice
votre campingcar : Autostar A10 /Mercedes 156 ch
Ville : STE ANASTASIE

Re: VALISE DELPHI multimarques

Message non lu par bleusideral »

Re
Merci, mais j'ai fait le tour des modèles et marques sur le logiciel Delphi, j'ai pas trouvé, mais je regarderai à nouveau demain , merci beaucoup pour ton aide 😉
Bleusidéral comme évasion vers la découverte de nouveaux horizons ! Seul on va plus vite, à plusieurs on va plus loin !
Avatar de l’utilisateur
alfe08
grand routard
grand routard
Messages : 1586
Inscription : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Givet
Localisation : Ardennes

Re: VALISE DELPHI multimarques

Message non lu par alfe08 »

Bonjour,

Je t'ai envoyé un MP, bonne journée ;)
Amicalement, Alain


Répondre

Revenir à « entretien , dépannage , hivernage »