n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération .
il faut être inscrit pour avoir toutes les fonctionnalités du forum ( dix forums ne sont pas accessibles ) . :D
pour les nouveaux inscrits regardez bien dans votre boîte mail le spam et la corbeille et acceptez les messages du forum .


Infos :
- Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers . les liens sont au dessous .


logo

- MESSAGE NON LUS : messages non lus

- MESSAGES SANS REPONSES : messages sans réponse

- RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

- affichage statistique des : epingle

- 20 sujets actifs récents
- 20 sujets les plus consultés
- 20 sujets avec le plus de réponses
- 20 les utilisateurs les plus actifs
- 20 forums les plus actifs
- 5 derniers utilisateurs enregistrés

- si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir . ( page d'accueil du site "contact" )

- N'oubliez pas de demander votre autocollant , ici

Modif parabole automatique TELECO en semi auto


uniquement sur les paraboles , antennes , et la télévision

Modérateurs : jalibo27, diamant/emeraude, petugue83



Avatar du membre
alfe08
grand routard
grand routard
Messages : 99
Enregistré le : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Ardennes
Localisation : Ardennes

Modif parabole automatique TELECO en semi auto

Message non lu par alfe08 » sam. 13 avr., 2019 13:18

Suite à une panne du boîtier de commande de mon antenne satellite Téléco

J’ai essayé de réparer la bête ; un relai était HS, après le changement l’antenne fonctionnait de nouveau, mais il y avait toujours un défaut ER2 "moteur élévation bloqué" le défaut persistait même en déconnectant l'ensemble.
Image

Ne voulant pas mettre 750€ dans un nouveau pointeur avec le risque d’une autre panne caché, j’ai décidé de modifier l’antenne en semi-auto.

Pour ce faire, j’ai supprimé le pointeur et sa commande déportée, la carte relai sur la platine motrice, le câblage, ainsi que la buttée et le ressort de la came fin de course rotation .

Image

J'ai ajouté deux fin de courses "un pour la rotation anti-horaire et l’autre pour la position haute maxi" et un interrupteur en fonctionnement fin de course pour empêcher la rotation de l’antenne lorsque celle-ci est en position basse, j’ai également inversé la position haute avec la position basse.

Image

J'ai fabriqué un tableau de commande avec un bouton poussoir monté/descente et un rotation horaire/anti-horaire, un interrupteur marche/arrêt et un potentiomètre pour ralentir la vitesse des moteurs

Image

Pour limiter la prise au vent et les soirée sans télé (du vécu :evil: ++++) j’ai remplacé de la parabole 80 cm par une antenne satellite plate "d’où l’inversion de la position haute avec la position basse"

Image

Pour ce faire, j’ai dû fabriquer un nouveau bras d'antenne :

Image

Un petit coup de peinture :

Image

Comme du neuf :

Image

Installation du tableau de commande sur la penderie du CC :

Image

Ajout d’un Pointeur satellite DSF90 HD TELECO

Image

Avant :

Image

Après :

Image

Image



Avatar du membre
jp33
grand routard
grand routard
Messages : 4925
Enregistré le : ven. 05 déc., 2008 19:20
prénom : Jean-Pierre
votre campingcar : Rapido 9000
Ville : S.M.J.
Localisation : gironde

Re: Modif parabole automatique TELECO en semi auto

Message non lu par jp33 » sam. 13 avr., 2019 14:38

bonjour,

:10j beau boulot et travail de reflexion, tu as pu te procurer le schéma original du boitier? la seule chose qui m'interpelle dans ton systeme c'est le potar de vitesse pourquoi ne pas avoir mis une fixe? le seul avantage que j'y trouve c'est d'arriver plus vite sur la sat et après de passer en mode lent voir pas à pas pour l'affinage.

:bv :bv :bv :mr1 pour le partage


Bien amicalement
Jean-Pierre

"L'homme sage apprend de ses erreurs,L'homme plus sage apprend des erreurs des autres."
NON à C.C.P

Avatar du membre
alfe08
grand routard
grand routard
Messages : 99
Enregistré le : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Ardennes
Localisation : Ardennes

Re: Modif parabole automatique TELECO en semi auto

Message non lu par alfe08 » sam. 13 avr., 2019 16:15

Bonjour et merci,

Non, je n'ai pas se schéma..
Le potar c'est pour ralentir la vitesse des moteurs afin d'affiner le réglage sur le satellite "Lorsqu'elle était en auto, elle passait également en vitesse lente sur cette phase"



Avatar du membre
Le Baultais
grand routard
grand routard
Messages : 299
Enregistré le : mer. 23 févr., 2011 7:38
prénom : Jean-claude
votre campingcar : Mc Louis Steel 575
Ville : Fourchambault

Re: Modif parabole automatique TELECO en semi auto

Message non lu par Le Baultais » sam. 13 avr., 2019 16:46

Bonjour
Bravo mais ce travail n'est pas à la portée de n'importe quel gus. Moi j'en serai bien incapable c'est peut être pour ça que je n'ai qu'une parabole manuelle.
Cordialement



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Modif parabole automatique TELECO en semi auto

Message non lu par radio6ulm » sam. 13 avr., 2019 18:33

salut
beau boulot propre et efficace



Avatar du membre
Flym
grand routard
grand routard
Messages : 514
Enregistré le : mar. 10 févr., 2009 14:01
votre campingcar : Eriba profilé 636 GT
Localisation : Dijon

Re: Modif parabole automatique TELECO en semi auto

Message non lu par Flym » sam. 13 avr., 2019 20:24

Bonsoir,
Beau boulot et merci d'en faire profiter les lecteurs ,trop compliqué pour moi tout de même!


Flym
Eriba Profilé 636 GT porteur Citroën 2,8 L ,146 CV

Avatar du membre
alfe08
grand routard
grand routard
Messages : 99
Enregistré le : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Ardennes
Localisation : Ardennes

Re: Modif parabole automatique TELECO en semi auto

Message non lu par alfe08 » dim. 14 avr., 2019 9:40

Bonjour,

Merci, si ça peut être utilisé par un camping-cariste ayant la même panne, ce sera tant mieux..



Avatar du membre
jp33
grand routard
grand routard
Messages : 4925
Enregistré le : ven. 05 déc., 2008 19:20
prénom : Jean-Pierre
votre campingcar : Rapido 9000
Ville : S.M.J.
Localisation : gironde

Re: Modif parabole automatique TELECO en semi auto

Message non lu par jp33 » dim. 14 avr., 2019 12:04

bonjour,

je viens de relire le 1er post et il me manque une chose, tu dis ne pas vouloir investir dans un boitier est ce à dire que tu avais l'ancien qui n'était pas S2 (DVB) ?
Désolé pour cette question mais j'essaye de comprendre :,


Bien amicalement
Jean-Pierre

"L'homme sage apprend de ses erreurs,L'homme plus sage apprend des erreurs des autres."
NON à C.C.P

Avatar du membre
michel 44
grand routard
grand routard
Messages : 535
Enregistré le : mer. 24 janv., 2007 15:22

Re: Modif parabole automatique TELECO en semi auto

Message non lu par michel 44 » dim. 14 avr., 2019 14:00

jp33 a écrit :
dim. 14 avr., 2019 12:04
bonjour,

je viens de relire le 1er post et il me manque une chose, tu dis ne pas vouloir investir dans un boitier est ce à dire que tu avais l'ancien qui n'était pas S2 (DVB) ?
Désolé pour cette question mais j'essaye de comprendre :,
Bonjour,

Ne confonds-tu pas ce post viewtopic.php?f=24&t=44504 et celui là : viewtopic.php?f=24&t=44391 ?

Cordialement

Michel


Image

Avatar du membre
alfe08
grand routard
grand routard
Messages : 99
Enregistré le : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Ardennes
Localisation : Ardennes

Re: Modif parabole automatique TELECO en semi auto

Message non lu par alfe08 » dim. 14 avr., 2019 14:44

jp33 a écrit :
dim. 14 avr., 2019 12:04
tu dis ne pas vouloir investir dans un boitier est ce à dire que tu avais l'ancien qui n'était pas S2 (DVB) ?
Re,

Il n'était pas DVB-S2, mais ce n'était pas la cause.
Mon boitier était en panne, j'ai changé un relai HS, mais il y avait également une autre panne "la parabole se levait d'une dizaine de centimètre et se mettait en défaut ER2, et je n'ai réussi à trouver sa source. :-(



Avatar du membre
jp33
grand routard
grand routard
Messages : 4925
Enregistré le : ven. 05 déc., 2008 19:20
prénom : Jean-Pierre
votre campingcar : Rapido 9000
Ville : S.M.J.
Localisation : gironde

Re: Modif parabole automatique TELECO en semi auto

Message non lu par jp33 » dim. 14 avr., 2019 18:46

re,
michel 44 a écrit :
dim. 14 avr., 2019 14:00
Ne confonds-tu pas ce post
non pas du tout je voulais juste avoir une certitude sur le boitier en cause


Bien amicalement
Jean-Pierre

"L'homme sage apprend de ses erreurs,L'homme plus sage apprend des erreurs des autres."
NON à C.C.P

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Modif parabole automatique TELECO en semi auto

Message non lu par radio6ulm » dim. 14 avr., 2019 18:58

salut
voir si y a pâs une securité d'effort comme par exemple sur un portail des que ça coince le portail arrete et se replace
si l'effort est trop important la parabole seleve puis s'arrete et se referme



Avatar du membre
alfe08
grand routard
grand routard
Messages : 99
Enregistré le : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Ardennes
Localisation : Ardennes

Re: Modif parabole automatique TELECO en semi auto

Message non lu par alfe08 » dim. 14 avr., 2019 21:18

radio6ulm a écrit :
dim. 14 avr., 2019 18:58
salut
voir si y a pâs une securité d'effort comme par exemple sur un portail des que ça coince le portail arrete et se replace
si l'effort est trop important la parabole seleve puis s'arrete et se referme
Re,

Non, même en déconnectant ou en inversant les moteurs, le défaut persistait. Excepté le relai HS, tous le autres contacts semblaient correcte, comme il n'y a eu aucun effort particulier, je pense plutôt à une obsolescence programmée. :-(



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Modif parabole automatique TELECO en semi auto

Message non lu par radio6ulm » lun. 15 avr., 2019 5:19

salut
l'osolescence programmée j'y crois pas une seconde :ri y a surement des copains ici qui ont des paraboles de 10ans voir plus



Avatar du membre
jp33
grand routard
grand routard
Messages : 4925
Enregistré le : ven. 05 déc., 2008 19:20
prénom : Jean-Pierre
votre campingcar : Rapido 9000
Ville : S.M.J.
Localisation : gironde

Re: Modif parabole automatique TELECO en semi auto

Message non lu par jp33 » lun. 15 avr., 2019 8:07

bonjour,
alfe08 a écrit :
dim. 14 avr., 2019 21:18
même en déconnectant ou en inversant les moteurs, le défaut persistait
effectivement c'était l'une des choses à tenter ensuite pour l'analyse de la panne c'est plus compliqué et c'était une des raisons pour laquelle je demandais si tu avais le schéma afin de mieux suivre le déroulé et vérifier les points de mesures.
il y a un colistier qui est passé avec un problème similaire je lui ai proposé une de faire une manip mais depuis pas de nouvelle :, peut être reviendra t'il nous en dire plus :roll:


Bien amicalement
Jean-Pierre

"L'homme sage apprend de ses erreurs,L'homme plus sage apprend des erreurs des autres."
NON à C.C.P

Avatar du membre
alfe08
grand routard
grand routard
Messages : 99
Enregistré le : lun. 04 juil., 2011 20:59
prénom : Alain
votre campingcar : Pilote G740LCR
Ville : Ardennes
Localisation : Ardennes

Re: Modif parabole automatique TELECO en semi auto

Message non lu par alfe08 » lun. 15 avr., 2019 8:39

Bonjour,

Quelque soit la cause de cette panne !
Je ne regrette pas de l'avoir modifié en semi-auto, mon installation est simple et me convient très bien. :D





Répondre

Retourner vers « paraboles , antennes , et la Télé , démodulateurs... »