n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération .
il faut être inscrit pour avoir toutes les fonctionnalités du forum ( dix forums ne sont pas accessibles ) . :D
pour les nouveaux inscrits regardez bien dans votre boîte mail le spam et la corbeille et acceptez les messages du forum .


Infos :
- Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers . les liens sont au dessous .


logo

- MESSAGE NON LUS : messages non lus

- MESSAGES SANS REPONSES : messages sans réponse

- RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

- affichage statistique des : epingle

- 20 sujets actifs récents
- 20 sujets les plus consultés
- 20 sujets avec le plus de réponses
- 20 les utilisateurs les plus actifs
- 20 forums les plus actifs
- 5 derniers utilisateurs enregistrés

- si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir . ( page d'accueil du site "contact" )

- N'oubliez pas de demander votre autocollant , ici

RÉPARÉ Ennuis sur séparateur


uniquement sur les batteries , les coupleurs séparateurs , les chargeurs.

Modérateurs : jalibo27, diamant/emeraude, petugue83



Avatar du membre
marc02
grand routard
grand routard
Messages : 104
Enregistré le : sam. 27 avr., 2013 19:32
votre campingcar : Burstner T620
Localisation : Aisne

RÉPARÉ Ennuis sur séparateur

Message non lu par marc02 » mer. 06 mars, 2019 18:34

Bonjour à toutes et à tous.

Sur mon vénérable Burstner T 620 de 1993 des panneaux solaires ont été ajoutés et bien entendu je n'ai aucun schéma dans ce que les anciens propriétaires ont laissé (ce serait trop facile ).

Hier, j'étais en train de laver ma voiture et j'ai entendu comme une perceuse à percussion.
Tiens qui est en train de faire des trous ?
Et là je me rends compte que ça vient de dessous le capot de mon CC !
En tâtant, je vois que le coupable est un élément mystérieux pour qui je n'avais aucune explication, à part écrit au feutre derrière : "panneau solaire".
Démontage et examen.
Mais il y a un schéma de câblage que je n'avais jamais vu !
Là, horreur !
Ça a été monté à l'envers, batterie porteur sur batterie moteur et vice versa :shock:
J'ai inversé, mais quand je démarre le moulin, pas de charge des deux batteries auxiliaires.
Ça ne change pas avec la situation que je connaissais, en roulant ça ne chargeait plus, merci le soleil :razz:

Je suppute que le branchement inverse n'a pas plu aux composants électroniques, alors il faut en trouver un autre.
C'est un Scheiber 3810286-30 , alors cherchons sur le net.
Inconnu au bataillon !

Sur le site de Scheiber, ils donnent des équivalences anciennes/nouvelles références, le hic , c'est que ça commence à 38 105XX.
J'ai lancé un appel chez Scheiber, mais comme il y a ici une foule de grands connaisseurs qui m'ont déjà filé une mine inépuisable de tuyaux, :mr1 les gars.....
Bref (oui je sais je ne suis pas bref :lol: ) est ce que c'est vital de trouver pile poil la même référence, ou est ce possible de mettre un séparateur de même puissance (que je ne connais pas, super pratique !).

Vos avis seront, comme toujours, les bienvenus :D
Cordialement
Modifié en dernier par marc02 le jeu. 04 avr., 2019 12:51, modifié 1 fois.



Avatar du membre
Dalton
grand routard
grand routard
Messages : 7314
Enregistré le : mar. 19 févr., 2008 19:52
prénom : Raymond
votre campingcar : Master
Ville : Trifouillis les Oies
Localisation : Lorraine Pays de Bitche

Re: Ennuis sur séparateur

Message non lu par Dalton » mer. 06 mars, 2019 21:06

Salut Marc .

En principe , entre panneaux solaires et batteries y'a un régulateur , PWM pour les plus anciens , MPPT pour les plus modernes . Et , à mon humble connaissance , jamais vu en Scheiber .
C'est ce qui me fait douter , surtout par rapport au reste de ton message , puisque , vu l'âge de ton c-car , ça m'étonnerait fort qu'il y aie une sortie vers la batterie porteur . Je pense qu'il s'agit tout simplement d'un coupleur / séparateur , que tu peux très avantageusement remplacer par un relai ( voir le sujet ci dessus ) . Si tu peux , mets nous une photo de ton Scheiber .


Vivre ce n'est pas être témoin , c'est participer . Raymond .

Master 120 Dci L3 H2 en cours d'aménagement

Avatar du membre
Offtaps
grand routard
grand routard
Messages : 625
Enregistré le : lun. 24 oct., 2016 11:46
prénom : Laurent
votre campingcar : Autostar
Ville : Montpellier

Re: Ennuis sur séparateur

Message non lu par Offtaps » mer. 06 mars, 2019 21:26

Bonsoir,
marc02 a écrit :
mer. 06 mars, 2019 18:34
C'est un Scheiber 3810286-30 , alors cherchons sur le net.
Inconnu au bataillon !
En cherchant le bon format 38.10286.30 on trouve qu'il est remplacé par le 38.12002.00 000000
https://www.scheiber.com/wp-content/upl ... RTRAIT.pdf

Par contre, rien à voir avec le solaire :up1



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3712
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Ennuis sur séparateur

Message non lu par gerard férolles » jeu. 07 mars, 2019 10:14

Dalton a écrit :
mer. 06 mars, 2019 21:06
Salut Marc .

En principe , entre panneaux solaires et batteries y'a un régulateur , PWM pour les plus anciens , MPPT pour les plus modernes . Et , à mon humble connaissance , jamais vu en Scheiber .
C'est ce qui me fait douter , surtout par rapport au reste de ton message , puisque , vu l'âge de ton c-car , ça m'étonnerait fort qu'il y aie une sortie vers la batterie porteur . Je pense qu'il s'agit tout simplement d'un coupleur / séparateur , que tu peux très avantageusement remplacer par un relai ( voir le sujet ci dessus ) . Si tu peux , mets nous une photo de ton Scheiber .
Bonjour à tous,

+1 avec Joe (comme souvent, il me copie mais publie toujours avec un peu d'avance),

d'autant qu'un régulateur solaire n'aurait jamais été installé sous le capot,
d'autant qu'un régul est un élément 100% électronique avec aucune mécanique de percussion..

C'est bien un coupleur/séparateur, équipé d'un relai qui vibre pour une raison qui lui est propre, probable vu son âge que c'est un Parkinson ?

Sur un vieux CC autant changer le composant dans son ensemble, le remplacer par quelque chose d'approchant (qu'importe la marque, seule la fonction importe et surtout sans modification du câblage).

Ami calmant


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
marc02
grand routard
grand routard
Messages : 104
Enregistré le : sam. 27 avr., 2013 19:32
votre campingcar : Burstner T620
Localisation : Aisne

Re: Ennuis sur séparateur

Message non lu par marc02 » jeu. 07 mars, 2019 11:49

Bonjour et merci de vous être intéressés à mon diplodocus de CC :lol:

C'est vrai que le mieux est de vous montrer des photos.
Je suis mauvais, moi qui réclame des photos sur le site de Gazoline, là où j'ai connu l'ami Dalton !

D'abord, ce qui est sous le capot.
Dans le boitier bleu, il y a un relais deux fils avec du 12 v positif vissés en dessous, mais ça vient d'où, mystère, et une prise à trois broches qui est du type de broche pour les phares.
A gauche le boitier jaune c'est celui qui jouait aux castagnettes.
Ces deux boitiers ont été mystérieux pour moi et oui, je veux tout savoir !
Admirez au passage le superbe respect des codes couleurs, le petit à gauche, c'est bien du négatif, il est relié au moins de la batterie porteur.
Il y en a un qui a du scotch rouge, c'est moi qui l'ai ajouté quand j'ai refait au propre les branchements, il est relié à la batterie porteur.
Celui qui est branché en haut c'est du positif !!
Le jus vient des panneaux solaires c'est ce que j'ai déduit quand j'ai mesuré le voltage, dans les 13 volts avec des nuages.

Image

Il y a bien un régulateur solaire qui est planqué sous le siège passager.
Il a bien l'air de faire son boulot, la diode de charge s'allume rapidement et en fin de journée, la diode pleine charge s'allume.
Remarquez la forêt vierge de fils et de fusibles, au moins c'est protégé et miracle, les codes couleurs sont respectés !!

Il y a une deuxième batterie sous le siège conducteur et les deux batteries sont en parallèle.

Image
Salut Marc .

En principe , entre panneaux solaires et batteries y'a un régulateur , PWM pour les plus anciens , MPPT pour les plus modernes . Et , à mon humble connaissance , jamais vu en Scheiber .
C'est ce qui me fait douter , surtout par rapport au reste de ton message , puisque , vu l'âge de ton c-car , ça m'étonnerait fort qu'il y aie une sortie vers la batterie porteur . Je pense qu'il s'agit tout simplement d'un coupleur / séparateur , que tu peux très avantageusement remplacer par un relai ( voir le sujet ci dessus ) . Si tu peux , mets nous une photo de ton Scheiber .
Salut Dalton
J'ai mal expliqué.
Il y a bien un régulateur solaire un Votronic.
C'est bien un coupleur/séparateur qui fait des siennes.
Je vais voir la solution du relais.

Offtaps
En cherchant le bon format 38.10286.30 on trouve qu'il est remplacé par le 38.12002.00 000000
Merci d'avoir trouvé pour moi :D
Le site de Scheiber, je l'ai trituré tous azimuts et je n'avais pas trouvé.
Ce que j'avais trouvé c'est un tableau d'équivalences où le premier numéro était bien supérieur à ma pièce et zut c'est du sasfépu !
Gérard férolles
+1 avec Joe (comme souvent, il me copie mais publie toujours avec un peu d'avance),

d'autant qu'un régulateur solaire n'aurait jamais été installé sous le capot,
d'autant qu'un régul est un élément 100% électronique avec aucune mécanique de percussion..

C'est bien un coupleur/séparateur, équipé d'un relai qui vibre pour une raison qui lui est propre, probable vu son âge que c'est un Parkinson ?

Sur un vieux CC autant changer le composant dans son ensemble, le remplacer par quelque chose d'approchant (qu'importe la marque, seule la fonction importe et surtout sans modification du câblage).

Ami calmant
Normalement c'est Lucky Luke qui tire plus vite que son ombre, mais pas ici :lol:
Bon, il va falloir remplacer le papy qui sucre les fraises ;)
Avec la doc fournie par Offtaps, maintenant je connais quelles valeurs il va falloir chercher.

Hier j'étais désabusé en cherchant un Scheiber en théorie équivalent au modèle : rupture de stock !

Maintenant, je vais flairer la piste la truffe au ras du pavé :mr1



Avatar du membre
Offtaps
grand routard
grand routard
Messages : 625
Enregistré le : lun. 24 oct., 2016 11:46
prénom : Laurent
votre campingcar : Autostar
Ville : Montpellier

Re: Ennuis sur séparateur

Message non lu par Offtaps » jeu. 07 mars, 2019 12:50

Re,

Le boitier bleu c'est le relais des bougies de préchauffage moteur. C'est d'origine au porteur.



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3712
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Ennuis sur séparateur

Message non lu par gerard férolles » jeu. 07 mars, 2019 14:05

Bonjour à tous,

Pas facile à suivre...

Où se trouve la 1ère B cellule sachant que la deuxième est sous le siège ?
Mieux que des photos, il serait bon de tracer un schéma électrique du bazar. L'électricien-bricoleur devait posséder un stock de fils de terre (jaune/vert) ?
La mesure de 13V à été prise où ? sur la B porteur ou la B cellule ?
En retournant la photo on voit que le régulateur est branché SEULEMENT sur la B start (donc porteur ?), pas bon car la B cellule n'est pas alimentée -à-moins-que le B porteur et cellule soient branchées en // pour cause de bricolage.
Pour vérifier, sans rien débrancher ni faire tourner le moulin, mesure la tension aux B porteur puis cellule, elle ont peu de chance d' être identiques (la B porteur ne devrait pas afficher 13V) si elles sont identiques : elles sont en //, ce n'est pas bon (ou alors le C/S est bloqué et il faut y remédier).

Revois un peu tout ce câblage, vérifie et note tout ça, normalement le schéma traditionnel est simple :
l'alternateur alimente de série la B porteur
pour le couplage il y a un coupleur/séparateur qui connecte entre-elles les + des B porteur et cellule uniquement quand le moteur tourne (c'est ton fameux boitier jaune) donc 3 fils sur le C/S : le + porteur, le + cellule, la masse.
pour le branchement d'un panneau solaire : 2 entrées pour le panneau, 1 sortie pour le + B porteur, 1 sortie éventuelle pour le + B cellule, 1 sortie pour le négatif (les négatifs des B porteur et cellule sont communs)B porteur.
ensuite si 2ème batterie cellule elles sont généralement en // donc alimentées en + par le même fil.

Ami calmant


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
Offtaps
grand routard
grand routard
Messages : 625
Enregistré le : lun. 24 oct., 2016 11:46
prénom : Laurent
votre campingcar : Autostar
Ville : Montpellier

Re: Ennuis sur séparateur

Message non lu par Offtaps » jeu. 07 mars, 2019 15:15

Re,

Le régulateur solaire est bien branché sur la sortie "board" et non "start"
Pas besoin de brancher la sortie start avec un c/s à seuil, il commute tout seul quand une des 2 batteries est chargée (seuil à 13,5V pour les c/s de la doc ci-dessus).
Une fois commuté, il faut descendre en dessous de 12,7V pour que le c/s s'ouvre.
Tant que le solaire maintient au dessus de cette valeur, le c/s reste fermé, les 2 batteries auront la même tension.



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3712
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Ennuis sur séparateur

Message non lu par gerard férolles » jeu. 07 mars, 2019 15:51

Re-

Offtaps,

exact, le régul est bien sur board (photo à retourner pour lire et mes yeux défaillants),

mais pour le reste ?
à quoi sert donc la broche "start" du régulateur si ce n'est pour la connecter à la B porteur ?
et surtout si le CC n'est pas équipé d'un C/S (comme le mien) mais d'un relai qui n'est collé que moteur tournant...

ami calmant


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
Offtaps
grand routard
grand routard
Messages : 625
Enregistré le : lun. 24 oct., 2016 11:46
prénom : Laurent
votre campingcar : Autostar
Ville : Montpellier

Re: Ennuis sur séparateur

Message non lu par Offtaps » jeu. 07 mars, 2019 16:06

re,

Si pas de c/s à seuil, alors en effet la broche start sert à recharger la batterie porteur mais même dans ce cas, ce n'est pas parce que la fonction existe qu'il faut obligatoirement s'en servir.



Avatar du membre
marc02
grand routard
grand routard
Messages : 104
Enregistré le : sam. 27 avr., 2013 19:32
votre campingcar : Burstner T620
Localisation : Aisne

Re: Ennuis sur séparateur

Message non lu par marc02 » mer. 03 avr., 2019 19:24

Bonsoir.

Après pas mal d'autres bricolages, j'ai commandé, reçu et installé un coupleur Scheiber tout neuf et là, au panneau de contrôle et au voltmètre, il y a bien la même tension qui arrive sur la batterie porteur et les deux batteries cellule !
Ce n'était jamais arrivé.
Nouveauté : j'ai ajouté un fusible côté batterie porteur et un côté batterie cellule comme le recommande la notice, il n'y en avait pas !
J'ai pisté le fil jaune/vert et il est bien branché au + de la batterie cellule, donc après le régulateur.

Entre-temps, je me suis documenté sur le site de Votronic, le régulateur solaire n'est plus un mystère impénétrable et il est en bon état.

@Offlaps :
:bv Tu es plus fort que la RTA :D
Ce boitier bleu était un grand mystère et maintenant c'est fini, tu as sacrément éclairé ma lanterne :D
Offlaps
Le régulateur solaire est bien branché sur la sortie "board" et non "start"
Pas besoin de brancher la sortie start avec un c/s à seuil, il commute tout seul quand une des 2 batteries est chargée (seuil à 13,5V pour les c/s de la doc ci-dessus).
Une fois commuté, il faut descendre en dessous de 12,7V pour que le c/s s'ouvre.
Tant que le solaire maintient au dessus de cette valeur, le c/s reste fermé, les 2 batteries auront la même tension.
Bonne question, que je ne me suis pas posée !
Je n'ai rien touché aux branchements du régulateur.
Je vois bien deux fils de 2,5 mm qui viennent des panneaux solaires et entrent là où il faut et deux fils qui vont vers la batterie la plus proche, 2 autres fils vont vers l'autre batterie. Elles sont bien en parallèle.
Gérard Férolles
Pas facile à suivre...

Où se trouve la 1ère B cellule sachant que la deuxième est sous le siège ?
Mieux que des photos, il serait bon de tracer un schéma électrique du bazar. L'électricien-bricoleur devait posséder un stock de fils de terre (jaune/vert) ?
La mesure de 13V à été prise où ? sur la B porteur ou la B cellule ?
En retournant la photo on voit que le régulateur est branché SEULEMENT sur la B start (donc porteur ?), pas bon car la B cellule n'est pas alimentée -à-moins-que le B porteur et cellule soient branchées en // pour cause de bricolage.
Pour vérifier, sans rien débrancher ni faire tourner le moulin, mesure la tension aux B porteur puis cellule, elle ont peu de chance d' être identiques (la B porteur ne devrait pas afficher 13V) si elles sont identiques : elles sont en //, ce n'est pas bon (ou alors le C/S est bloqué et il faut y remédier).

Revois un peu tout ce câblage, vérifie et note tout ça, normalement le schéma traditionnel est simple :
l'alternateur alimente de série la B porteur
pour le couplage il y a un coupleur/séparateur qui connecte entre-elles les + des B porteur et cellule uniquement quand le moteur tourne (c'est ton fameux boitier jaune) donc 3 fils sur le C/S : le + porteur, le + cellule, la masse.
pour le branchement d'un panneau solaire : 2 entrées pour le panneau, 1 sortie pour le + B porteur, 1 sortie éventuelle pour le + B cellule, 1 sortie pour le négatif (les négatifs des B porteur et cellule sont communs)B porteur.
ensuite si 2ème batterie cellule elles sont généralement en // donc alimentées en + par le même fil.
D'accord, j'ai des explications aussi vasouillardes que l'installation pour laquelle je n'ai aucun schéma :roll:
Les 2 batteries cellule sont sous chaque siège.
Le régulateur solaire et tout le fatras de fils est installé sous le siège passagère ... puisque ma femme ne veut pas conduire le monstre.

Ça oui, le gars il a tapé dans son stock de fil de terre !
Le 13 v a été pris sur la batterie cellule.
Heureusement les batteries porteur et cellule ne sont pas en parallèle.
L'alternateur crache carrément du 15 v !!
Au début j'ai cru que son régulateur était naze et non la RTA a bien confirmé.

J'ai fait tourner le moulin, mais ça n'envoie pas de jus vers les batteries cellule, encore une embrouille de plus.

A plus !
Marc



Avatar du membre
Dalton
grand routard
grand routard
Messages : 7314
Enregistré le : mar. 19 févr., 2008 19:52
prénom : Raymond
votre campingcar : Master
Ville : Trifouillis les Oies
Localisation : Lorraine Pays de Bitche

Re: Ennuis sur séparateur

Message non lu par Dalton » mer. 03 avr., 2019 21:06

marc02 a écrit :
mer. 03 avr., 2019 19:24
J'ai fait tourner le moulin, mais ça n'envoie pas de jus vers les batteries cellule, encore une embrouille de plus. A plus !
Marc
Salut .

Ton C/s ne reçoit pas de signal de l'alternateur comme quoi le moteur tourne , donc il ne couple pas ( si le reste des branchements est OK ) .


Vivre ce n'est pas être témoin , c'est participer . Raymond .

Master 120 Dci L3 H2 en cours d'aménagement

Avatar du membre
marc02
grand routard
grand routard
Messages : 104
Enregistré le : sam. 27 avr., 2013 19:32
votre campingcar : Burstner T620
Localisation : Aisne

Re: Ennuis sur séparateur

Message non lu par marc02 » jeu. 04 avr., 2019 12:50

Salut Dalton !

Je me suis re-penché sur le sujet, re-sorti le bouquin du CC où il y a le schéma de câblage, démonté pour la première fois le placard à casseroles pour pouvoir démonter le tableau de commandes et remonté le tout, il n''y a rien à trouver de ce côté là.
Au passage j'ai discipliné les fils qui pendouillaient.

Monter et démonter c'est le BA-B A du bricolage :ri

Et puis j'ai redémarré le moulin.
Pas de preuve de charge au tableau et j'ai pensé à sortir le voltmètre.

Là, bonne surprise, à la cosse du coupleur reliée à la batterie porteur, comme je m'y attendais du gros voltage : 16 v !!!
Et à la cosse reliée aux batteries cellule : 14,5 v :D
Moteur arrêté les panneaux solaires donnaient dans les 13 v, 13,2 v.

Moralité : le coupleur fait bien son boulot et l'afficheur du tableau à l'intérieur fait la tronche, mais le moulin charge bien les batteries cellule :s

Et bien, ça maaaarche :oag
Je vais changer le régulateur de l'alternateur, 16 v ça me parait trop énorme.





Répondre

Retourner vers « les batteries en campingcar , séparateurs.... »