Page 1 sur 1

WEBASTO AIR TOP EVO

Posté : mar. 11 juin, 2019 13:41
par chappy85
Bonjour,
J ai un problème avec mon chauffage webasto,je possède le camping car depuis un peu plus d un an,début d années le chauffage se met en sécurité,
le voyant clignote 4 fois(reconnaissance prématurée d une flamme )Jai donc commandé un tamis bruleur et un kit étanchéité mais pas la bougie.
Je viens d essayer ce week end,le chauffage à fonctionné toute la nuit et c est mis en sécurité vers 6h du matin. J'ai coupé le chauffage et je l ai rallumé et il fonctionne de nouveau mais que pendant quelques heures ???
Avez vous déjà eu le problème ?????

Merci

Re: WEBASTO AIR TOP EVO

Posté : mar. 11 juin, 2019 15:13
par bleusideral
Bonjour
Vérifier que le GO arrive bien , que la sortie du pot soit pas obstruée , que l'entrée d'air soit bien libre, qu'il y ai suffisamment de batterie. Sinon la sécurité correspond à une surchauffe pouvant venir des 3 premiers cas ! bon courage

Re: WEBASTO AIR TOP EVO

Posté : mer. 12 juin, 2019 8:49
par chappy85
Bonjour,
Déjà contrôlé,et le plus étonnant c est qu il fonctionne quelques heures!!!!!
Je pense qu il va falloir que je l emmène chez un spécialiste pour le passer au diag
Merci

Re: WEBASTO AIR TOP EVO

Posté : mer. 12 juin, 2019 16:59
par fedaliou
Slt, pas trop décu de ce mode de chauffage?

Re: WEBASTO AIR TOP EVO

Posté : mer. 12 juin, 2019 17:36
par chappy85
Bonjour,
Un peu bruyant quand il s enclenche mais par contre je le trouve pas si bruyant que ça en régulation.Maintenant j avoue que j aimerai trouver la panne pour être satisfait à 100% :oag

Re: WEBASTO AIR TOP EVO

Posté : mer. 12 juin, 2019 17:57
par fedaliou
Re, bien sûr je comprends.