n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération .
il faut être inscrit pour avoir toutes les fonctionnalités du forum ( dix forums ne sont pas accessibles ) . :D
pour les nouveaux inscrits regardez bien dans votre boîte mail le spam et la corbeille et acceptez les messages du forum .


Infos :
- Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers . les liens sont au dessous .


logo

- MESSAGE NON LUS : messages non lus

- MESSAGES SANS REPONSES : messages sans réponse

- RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

- affichage statistique des : epingle

- 20 sujets actifs récents
- 20 sujets les plus consultés
- 20 sujets avec le plus de réponses
- 20 les utilisateurs les plus actifs
- 20 forums les plus actifs
- 5 derniers utilisateurs enregistrés

- si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir . ( page d'accueil du site "contact" )

- N'oubliez pas de demander votre autocollant , ici

Chauffage TRUMA ne fonctionne plus


tout ce qui concerne l'eau , le boiler les chauffages divers , la production d'eau chaude , la pompe à eau , l'alimentation eau de la cellule.........

Modérateurs : jalibo27, diamant/emeraude, petugue83



SylRic
confirmé
confirmé
Messages : 15
Enregistré le : mer. 28 mars, 2018 13:33
prénom : Rico
votre campingcar : Burstner Elegance I 640 G
Ville : Bretagne

Chauffage TRUMA ne fonctionne plus

Message non lu par SylRic » dim. 18 nov., 2018 18:21

Bonjour,

J'ai un problème avec le chauffage TRUMA du camping-car qui ne fonctionne plus, le voyant est vert quand je l'allume mais il ne se déclenche pas.
J'entends un léger clic quand je mets sur chauffage et lorsque je l'éteins j'entends plusieurs légers clic.

C'est un chauffage Trumatic C 3402 ou C 6002 selon la doc fournie avec le CC.
Le chauffage n'est pas facile d'accès comme il se trouve dans un placard étroit sous la penderie...

A l'inverse quand je sélectionne avec chauffe-eau, le chauffe-eau s'allume bien, j'ai bien de l'eau chaude mais toujours pas de chauffage.

Je remarque que le ventilo du recyclage de l'air en circulation ne tourne plus.
Et aussi cette nuit à 2,8° dehors, le réservoir d'eau ne s'est pas vidangé comme d'habitude avec la soupape de vidange.

Voilà si vous pouvez m'aider à trouver le problème.

Merci par avance.



Avatar du membre
alaintrt
grand routard
grand routard
Messages : 243
Enregistré le : dim. 06 févr., 2011 20:07
votre campingcar : integral pilote
Ville : LISSES
Localisation : 91090

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par alaintrt » dim. 18 nov., 2018 18:47

Bonsoir,
Toujours les mêmes points à vérifier dans ce cas, par rapport à ton message:
Etat de la ou des batteries auxiliaires? Si la ventilation ne démarre pas ça vient souvent d'un manque de voltage de la batterie auxiliaire.
As tu essayé en branchant ton CC sur le 230V ??
As tu essayé moteur du CC en route ??
Ceci dit, je suis surpris qu'il ne passe pas au rouge ( témoin rouge en cas de défaut de mise en route !)


Cordialement Alain

Le but, c'est le chemin ( Goethe)

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par radio6ulm » lun. 19 nov., 2018 9:06

salut
il me semble que c'est le ventilo qui fait le chauffage en envoyant l'air dans les conduits , si pas de ventilo pas de chauffage
donc a mon avis voir l'alimation ventilo, voir en debranchant le ventilo du combi et en le rebranchant en direct si il tourne



luky77
grand routard
grand routard
Messages : 1478
Enregistré le : lun. 26 janv., 2015 20:54
prénom : Jean-Luc
votre campingcar : hymer ériba 596 ft
Ville : Moret sur Loing Orvanne
Localisation : seine et marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par luky77 » lun. 19 nov., 2018 9:40

Bonjour, votre thermostat doit être marron comme le mien,le mettre a fond pour voir s"il se déclenche, avant l'allumage du gaz pour le chauffage il pré ventile puis ouverture des injecteurs gaz si ok voyant reste vert.Jean-Luc


la zen attitude :up

titif 56
routard
routard
Messages : 41
Enregistré le : mar. 17 avr., 2018 18:38
prénom : pierrick
votre campingcar : burstner t 660
Ville : Merlevenez

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par titif 56 » lun. 19 nov., 2018 11:22

Bonjour,
Je pense comme radio6ulm. J'avais un 3402 et le ventilo tournait. Étrange que le voyant vert ne passe pas au rouge..............mais je ne suis pas un spécialiste.
Cordialement Pierrick



luky77
grand routard
grand routard
Messages : 1478
Enregistré le : lun. 26 janv., 2015 20:54
prénom : Jean-Luc
votre campingcar : hymer ériba 596 ft
Ville : Moret sur Loing Orvanne
Localisation : seine et marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par luky77 » lun. 19 nov., 2018 12:08

Re: si le ventilo ne tourne pas, automatiquement le gaz ne s'ouvre pas, donc pas tentative d'allumage et le voyant reste vert.


la zen attitude :up

Avatar du membre
alaintrt
grand routard
grand routard
Messages : 243
Enregistré le : dim. 06 févr., 2011 20:07
votre campingcar : integral pilote
Ville : LISSES
Localisation : 91090

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par alaintrt » lun. 19 nov., 2018 12:43

Bonjour a tous,
luky77, pas chez moi :
pour chaque problème de fonctionnement ( batterie faible , manque de gaz...), le témoin rouge s'allume juste après l'extinction du témoin vert.
Ceci dit, je ne connais pas les finesses des dysfonctionnements de tous les modèles de Truma :lol:

Pour revenir au post de SylRic, il doit effectivement se pencher sur le prob de ventilateur qui pousse l'air chaud dans les conduits de chauffage. Tant que le ventilo ne marchera pas, il n'aura pas de chauffage ça j'en suis sur!!
Modifié en dernier par alaintrt le mar. 20 nov., 2018 12:29, modifié 1 fois.


Cordialement Alain

Le but, c'est le chemin ( Goethe)

luky77
grand routard
grand routard
Messages : 1478
Enregistré le : lun. 26 janv., 2015 20:54
prénom : Jean-Luc
votre campingcar : hymer ériba 596 ft
Ville : Moret sur Loing Orvanne
Localisation : seine et marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par luky77 » lun. 19 nov., 2018 12:57

Re effectivement si pas de ventilo pas de mise en route du chauffage alors pas bien chaude dans le c.car


la zen attitude :up

SylRic
confirmé
confirmé
Messages : 15
Enregistré le : mer. 28 mars, 2018 13:33
prénom : Rico
votre campingcar : Burstner Elegance I 640 G
Ville : Bretagne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par SylRic » lun. 19 nov., 2018 14:34

Merci pour vos retours.
Je vais aller voir ça.
Et prendre aussi quelques photos.



Avatar du membre
alaintrt
grand routard
grand routard
Messages : 243
Enregistré le : dim. 06 févr., 2011 20:07
votre campingcar : integral pilote
Ville : LISSES
Localisation : 91090

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par alaintrt » mar. 20 nov., 2018 12:33

Merci de rester en contact et de nous tenir au courant de l'avancée de ton problème; le forum sert au moins à deux choses:
1) a t'aider à trouver une solution
2) a enrichir la connaissance de tous les intervenants, lecteurs...pour mieux affronter de futures pannes


Cordialement Alain

Le but, c'est le chemin ( Goethe)

SylRic
confirmé
confirmé
Messages : 15
Enregistré le : mer. 28 mars, 2018 13:33
prénom : Rico
votre campingcar : Burstner Elegance I 640 G
Ville : Bretagne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par SylRic » jeu. 22 nov., 2018 19:34

Bonsoir,

Je vous donne des nouvelles.

Je n'ai toujours pas résolu le problème, j'ai essayé chauffage seul branché sur 220V c'était pareil rien ne se passe.

J'ai essayé chauffe-eau seul puis chauffage + chauffe eau, le fonctionnement était identique, on n'entend que le chauffe eau fonctionné. Par contre j'entends bien un ventilo tourné et s'arrêté lorsque j'éteins tout mais je ne le vois pas..

J'ai passé un coup de compresseur, aucun résultat.
J'ai vérifié les connexions touchés les câbles.. Sans résultat..

J'ai commandé une caméra endoscopique pour examiner l'arrière du truma.

Voici les photos que j'ai pris

https://www.casimages.com/i/181122071511669610.jpg
https://www.casimages.com/i/181122071511572047.jpg.
https://www.casimages.com/i/181122071517884016.jpg.

Sur celle ci on voit qu'il y a une ouverture sur un tuyau, mais je ne peux pas y accéder, trop étroit.
Image

À bientôt,



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par radio6ulm » jeu. 22 nov., 2018 19:52

re
on voit pourtant le ventilo donc avec une glace et une pile pour voir si il tourne surtout si tu l'entends
le ventilo a plusieurs vitesse as tu essayé toute la course du bouton ?
as tu controlé si l'air sortait par les bouches, tu en ferme quelques une pour voir la force de sortie sur 2 ou 3 ?



SylRic
confirmé
confirmé
Messages : 15
Enregistré le : mer. 28 mars, 2018 13:33
prénom : Rico
votre campingcar : Burstner Elegance I 640 G
Ville : Bretagne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par SylRic » jeu. 22 nov., 2018 23:51

Sur le premier lien, on voit le ventilo du recyclage de l'air en circulation et il ne tourne plus...
Donc je suppose que le bruit que j'entends c'est un ventilo situé derrière...

Je regarderais demain pour essayer d'autres vitesses sur le bouton et tester les bouches.



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par radio6ulm » ven. 23 nov., 2018 5:33

salut
justement sur ce ventilo on voit la prise suffit de la debrancher et brancher en direct sur le 12v, deja pour voir si il tourne et si il envoye de l'air dans les tuyau chauffage , si ça marche tu sauras que la panne est avant , peut etre le regulateur de vitesse
donc ensuite avec un multimetre position voltmetre continu , tu testes l'autre coté de la prise, en tournant le bouton tu regardes si la tension varie
si y a rien c'est que la panne se situe avant
apres faut acceder a la platine electronique qui est sur le truma , mais la ça devient ardu a controler sans connaissance



Avatar du membre
Fleurette81
grand routard
grand routard
Messages : 785
Enregistré le : mar. 30 déc., 2008 21:57
votre campingcar : Discover 75LMF
Localisation : 81

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par Fleurette81 » lun. 26 nov., 2018 19:12

Bsr SylRic,
Bsr à toutes et tous,

Pourriez-vous nous mettre la photo de votre Cde "Chauffage-Eau chaude-Thermostat" ?

De mémoire sur notre précédent véhicule, qui était équipé d'un combiné C6 : un ventilateur interne tournait toujours avant que le train d'étincelles ne soit produit, ce qui évite toute accumulation de gaz dans la chambre de combustion lors de l'allumage.
Il m’apparaît donc normal que vous entendiez ce "petit" ventilateur, tant en chauffage de l'eau qu'en chauffage "pur".

Après, pourquoi, le chauffage de l'eau fonctionne-t-il et plus le chauffage seul maintenant ? (car si j'ai bien compris votre 1er post : il fonctionnait avant , n'est-ce pas ?)

La Cde du chauffage est aussi lié à l'information de la sonde à distance , voir son raccordement ?

Tenez-nous informés, on réfléchit encore :s

PS : vérifiez si la tension du ventilateur de circulation de l'air de chauffage est du 12V ; si oui, tentez une alim externe (avec Fu) pour valider - ou non - qu'il n'est pas en cause :, (voir ce lien https://piecesevasion.com/pieces-chauff ... age11.html En page 11, il est indiqué (OK pour un 4002) que c'est du 12V : à vérifier sur le vôtre.

PS 2 : avez-vous lu également ce post : viewtopic.php?t=35368 ? (voir le schéma communiqué par Rémy et les explications très intéressantes de Freddu83 :up )


En Fleurette, les balades sont plus chouettes ...

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par radio6ulm » mar. 27 nov., 2018 4:16

salut
un truc qui m'est arrivé , personne en parle mais la reponse perpalnord m'y fait penser
je suis tomber en panne de chauffage une fois sur un de mes CC , c'etait tout couillon y avait des bouteille de butane dedans et il avait caillé grave pendant la nuit -2 -3 et le gaz a figé puisque le butane fige a environ 5° , a cette epoque je le savais pas , maintenant c'est propane
alors va savoir si ça serait pas aussi bete comme "panne "qui en est pas une :ri



luky77
grand routard
grand routard
Messages : 1478
Enregistré le : lun. 26 janv., 2015 20:54
prénom : Jean-Luc
votre campingcar : hymer ériba 596 ft
Ville : Moret sur Loing Orvanne
Localisation : seine et marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par luky77 » mar. 27 nov., 2018 10:36

Bonjour, si le ventillo tourne a la mise en route du chauffage (pré ventilation ) le voyant reste vert ce qui est normal puis tic tic des électrodes arrivé du gaz et mise en route du chauffage et la si il y a un défaut de gaz le voyant se met au rouge et se coupe, si il n'y a pas de mise en route avec l'ouverture du gaz le voyant reste vert. Jean-Luc


la zen attitude :up

Avatar du membre
alaintrt
grand routard
grand routard
Messages : 243
Enregistré le : dim. 06 févr., 2011 20:07
votre campingcar : integral pilote
Ville : LISSES
Localisation : 91090

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par alaintrt » mar. 27 nov., 2018 12:41

Bonjour a tous,

je confirme ce que décrivent les collègues dans les 3 posts ci dessus. Suite à un épuisement de mon stock de gaz propane ( 2 bouteilles pleines!!) cet été en Ecosse (on s'est gelé bien comme il faut!!), on a acheté du butane britannique car c'était le seul type de bouteille compatible au raccordement ( gaz butane Calor 4.5kg) C' était surtout pour faire la jonction, sans gaz ce n'est pas vivable. Avec le froid nocturne le butane figeait et le Truma se coupait alors que le frigo et les bruleurs de cuisson fonctionnaient encore.

Si notre ami Sylric utilise du butane il peut essayer de voir dans cette direction,pour moi, le butane n'est pas une solution en camping car.


Cordialement Alain

Le but, c'est le chemin ( Goethe)

luky77
grand routard
grand routard
Messages : 1478
Enregistré le : lun. 26 janv., 2015 20:54
prénom : Jean-Luc
votre campingcar : hymer ériba 596 ft
Ville : Moret sur Loing Orvanne
Localisation : seine et marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par luky77 » mar. 27 nov., 2018 15:01

Re: du butane l'été pas de prob. mais a la basse saison le propane s'impose. J-Luc


la zen attitude :up

Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3643
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par gerard férolles » mar. 27 nov., 2018 17:13

Bonjour à tous,

Sur la photo (1er lien) on voit très bien les 2 fils d'alimentation du ventilo qui ne tourne plus, le fil rouge est le +, le fil noir est le moins relié à la masse.
Déjà tester les fils (en mode fonctionnement bien sur) avec un voltmètre : le 12V arrive ou n'arrive pas...
Si le jus arrive, le ventilo a un problème, à voir ultérieurement (il semble très accessible),
si le jus n'arrive pas , ça peut venir de la carte. Voir les connexions, brancher et débrancher plusieurs fois tous les connecteurs visibles -des fois ça marche si les contacts sont un peu oxydés.

Si rien ne marche, vérifier que le fil de masse noir arrive bien jusqu'à la masse du CC (ou au plot négatif de la batterie), tester en mode ohmmètre, la résistance lue doit être toute proche de zéro ohm.

Dis-nous le résultat de tout cela.

Ami calmant

PS il semble aussi qu'un tube-carton de conduction d'air soit débranché...lien N°3, faut le revisser ou le scotcher si ce n'est pas possible, mais ce n'est pas le problème principal...


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par radio6ulm » mar. 27 nov., 2018 17:23

re
c'est ce que je preconise a mon 1er post aussi ;)



jeanluc59
grand routard
grand routard
Messages : 132
Enregistré le : ven. 30 déc., 2016 17:58
prénom : Jean Luc
votre campingcar : HYMER 698BCL
Ville : 59650

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par jeanluc59 » mer. 28 nov., 2018 13:51

Bonjour,
https://www.casimages.com/i/181122071511572047.jpg
sur cette photos n°2 on aperçoit en bas deux charnières sur les panneaux il doit bien y avoir un accès possible ?



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3643
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par gerard férolles » mer. 28 nov., 2018 18:07

jeanluc59 a écrit :
mer. 28 nov., 2018 13:51
Bonjour,
https://www.casimages.com/i/181122071511572047.jpg
sur cette photos n°2 on aperçoit en bas deux charnières sur les panneaux il doit bien y avoir un accès possible ?
Bonjour à tous,

Attention avec les photos prises avec un portable... elles ne sont pas toujours bien orientées.
Sur une photo le haut est à gauche, sur l'autre il peut être à droite, etc
Il semble que ces charnières soient tout simplement celles de la porte d'accès au coffre du truma.

Ami calmant


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
Fleurette81
grand routard
grand routard
Messages : 785
Enregistré le : mar. 30 déc., 2008 21:57
votre campingcar : Discover 75LMF
Localisation : 81

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par Fleurette81 » jeu. 29 nov., 2018 12:21

Bjr SylRic,
Bjr à toutes et tous,

Et, il nous dit quoi SylRic, sur ses investigations ?

P'être après ce WE ?

PCQ nous, on aime bien avoir du retour d'information quand on a réfléchi au Pb d'un collègue :bc


En Fleurette, les balades sont plus chouettes ...

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2915
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par radio6ulm » jeu. 29 nov., 2018 13:01

rfe
et nous on aime pas les abreviations SMS :ri :ri :rigol



Avatar du membre
alaintrt
grand routard
grand routard
Messages : 243
Enregistré le : dim. 06 févr., 2011 20:07
votre campingcar : integral pilote
Ville : LISSES
Localisation : 91090

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par alaintrt » jeu. 29 nov., 2018 16:13

Ref problème SylRic
Ben oui, on attend ...
On aime bien savoir la suite... et la fin !!!


Cordialement Alain

Le but, c'est le chemin ( Goethe)

SylRic
confirmé
confirmé
Messages : 15
Enregistré le : mer. 28 mars, 2018 13:33
prénom : Rico
votre campingcar : Burstner Elegance I 640 G
Ville : Bretagne

Re: Chauffage TRUMA ne fonctionne plus

Message non lu par SylRic » lun. 11 févr., 2019 16:23

Bonjour,

Je vous donne des nouvelles...

J'ai fini par trouver par hasard d'où venait le problème en lisant un sujet sur le forum routard.

En effet certains parlaient que ça pouvait venir de la sonde température ambiante ou bien même de la molette.

N'ayant pas trouver comment arriver à démonter le panneau pour regarder la sonde, j'ai jeté un œil à la molette de réglage du chauffage, je l'ai démontée, débranchée, nettoyé tout et j'avais remarqué que les broches étaient légèrement oxydées, j'ai gratté et curieusement après ça le chauffage à fonctionner !

Parfois c'est vraiment pas grand chose..

En tout cas merci pour votre aide :up :mr1

À plus,





Répondre

Retourner vers « Eau , boiler , chauffage et eau chaude , pompe à eau , réserve d'eau... »