Page 1 sur 1

Problème de convertisseur qui se met en Défaut

Posté : mer. 26 juin, 2019 23:15
par rakyky
Bonjour,

J'ai un petit soucis qui me tracasse et que j'arrive pas a réglé moi même du coup je viens vous demander conseil :)

J'ai acheter un camion et j'ai remarqué que l'installation solaire était un désastre, batterie brancher n'importe comment ni en parallèle ni en série et du coup a la tombé de la nuit le convertisseur se mettais obligatoirement en défaut et se mettais a bipé mais sa marchais quand même la journée.

L’installation comprend 2 panneaux de 2x250W
MPPT 100/30
2 Batterie plomb 180AH et 220AH
1 Convertisseur 2000w rms
et 1 autre boité alden renov'bat 2 branché en parallèle sur une des batterie mais dont j'ignore complètement l'utilité

et du convertisseur par un câble a un tableau électrique avec 2 disjoncteurs 10A pour la lumière et 1 de 16A pour les prises ainsi qu'un transfo 220v 12v avec un tableau 12v ou j'ai retiré les fusible car il y a rien de branché dessus actuellement

J'ai donc tout rebrancher correctement pour que mes 2 batteries soit en parallèle car mon convertisseur est prévu pour du 12V mais maintenant je me suis rendu compte que il se met aussi en défaut a certains moment.

J'ai commencé par coupé tout les disjoncteur et les tester 1 par 1 voir si le convertisseur se mettais en défaut et le 10A se met en défaut des que j'utilise la lumière et de même pour le 16A des que je branche un appareil j'ai tester avec un chargeur de tel, PC portable, frigo et même résultat.

j'ai donc débranché la prise qui sort du convertisseur qui alimente le tableau électrique pour brancher dessus un appareil directement et même résultat il se met en défaut immédiatement, j'en viens donc a pensé que c'est une protection contre une basse tension du fait que les batteries soit HS ?

J'ai tester 1 batterie se matin elle avais 10V elle n'a pas eu beaucoup de temps de charge aujourd'hui car j'ai refais le branchement en fin d’après-midi vers 17h et je n'ai pas remesuré sa tension depuis donc je me demande si c'est parce que les batteries non pas assez charger et que demain sa ira mieux ? ou parce que les batteries sont tout simplement HS

Voila, si quelqu'un a une petite piste pour m'éclairer sir ce sujet csa sera

Re: Problème de convertisseur qui se met en Défaut

Posté : mer. 26 juin, 2019 23:20
par Dalton
Salut .

Mon convertisseur se coupe automatiquement , dès que la tension des batteries descend sous les 12 volts . Apparemment , tu as un souci de batterie .

Re: Problème de convertisseur qui se met en Défaut

Posté : mer. 26 juin, 2019 23:34
par rakyky
Merci pour ta réponse,

Oui j'en arrive a la même conclusion, pour moi le souci ne peux venir que des batteries

Y a t'il un moyen de vérifier qu'une batterie est bien HS ?

Re: Problème de convertisseur qui se met en Défaut

Posté : jeu. 27 juin, 2019 4:29
par radio6ulm
salut
si ton convertisseur bip c'est que y a plus assez de jus qui arrive , pour controler tout simplement un controleur controle tes 2 batteries une par une
c'est a dire tu en debranche une et tu testes avec ton convertisseur tu regardes la chute de tension pas en dessous de 10v5 c'est en principe la tension de disjonction du convertisseur et il bip a partir de 11.5v, du moins le mien
ensuite tu essaies en changeant de batterie
quelle section de cable entre la batterie et le convertisseur
quelle longueur?
quel matos as tu branché sur le convertisseur pour tes essais ?
comment les batteries peuvent etre n'importe comment ni en // ni en serie? c'est impossible elle sont soit l'un soit l'autre ou separée avec coupleur separateur
attention ça peut venir d'une mauvaise connection donc batterie bonne mais chute importante au convertisseur cosses ou cable mal serré ou cable trop faible section
RISQUE IMPORTANT D'INCENDIE

Re: Problème de convertisseur qui se met en Défaut

Posté : jeu. 27 juin, 2019 8:49
par michel-du-mans
Bonjour,
J'ai rencontré un problème similaire sur un vieux Mercedes "Westfalia James Cook", déjà bien bricolé.
La batterie moteur était sous le siège conducteur et la batterie auxiliaire sous le siège passager.
Le coupleur était un coupe-circuit placé sur le coté gauche du siège conducteur, je l'ai remplacé par un Cyrix de chez victron.
Sur ces modèles, on trouve souvent 2 circuits, un en 12V/batterie auxiliaire et un en sortie transfo 220/12V.
Dans ton cas, le ou les batteries doivent etre HS, le boitier "alden renov'bat 2" doit etre un la pour donner un peu de pèche à la batterie défaillante.
Mais peut etre ton camion était déjà en 24V à l'origine?
Bon courage

Re: Problème de convertisseur qui se met en Défaut

Posté : jeu. 27 juin, 2019 20:01
par rakyky
bonjour,

j'ai donc résolu mon problème !

Le soucis venais bien des batteries, pour commencer je les ai ouvert pour vérifier les niveaux, sur les 2 il y en avais 1 dont il y avais plus du tout d'eau et l'autre qui avais un niveau encore bon je l'ai brancher sur un chargeur de batterie en 220v mais elle se décharger plus vite qu'elle se chargeais.

les 2 batteries de 180 et 220AH etant beaucoup trop forte pour l'utilisation que j'en ai actuellement j'ai acheter une batterie AMG de 130AH et sa tourne impec pour l'instant.

j'ai commander un boitier pour connaitre l’état de charge de la batterie que j'installerai quand le magasin l'aura reçu pour pouvoir voir si j'ai besoin d'acheter une autre batterie AMG de 130AH

Re: Problème de convertisseur qui se met en Défaut

Posté : jeu. 27 juin, 2019 20:07
par radio6ulm
salut
bon bin voila affaire classée ;)

Re: Problème de convertisseur qui se met en Défaut

Posté : jeu. 27 juin, 2019 20:11
par jalibo27
Bonjour
rakyky a écrit :
jeu. 27 juin, 2019 20:01
pour pouvoir voir si j'ai besoin d'acheter une autre batterie AMG de 130AH
Attention pour brancher deux batteries en parallèle il faut impérativement quelles soient de même marque , neuve toutes les deux et qu'elle aient les mêmes caractéristiques provenant du même lot est encore mieux
sinon il est préférable de passer par un power swich qui gérera les batteries séparément .

cordialement JLB

Re: Problème de convertisseur qui se met en Défaut

Posté : sam. 29 juin, 2019 8:12
par jp33
bonjour,
rakyky a écrit :
mer. 26 juin, 2019 23:15
si quelqu'un a une petite piste pour m'éclairer sir ce sujet csa sera
vu qu'il manque de jus cela va être compliqué :ri plus sérieusement il manque des infos sur le branchement des panneaux les batteries sont disparates là aussi souci le mppt 100/30 n'est pas adapté aux panneaux voir lien victron que j'ai mis dans le tuto lithium qui permet de connaitre le régulateur adapté au montage et valeurs des panneaux et batteries