n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération .
il faut être inscrit pour avoir toutes les fonctionnalités du forum ( dix forums ne sont pas accessibles ) . :D
pour les nouveaux inscrits regardez bien dans votre boîte mail le spam et la corbeille et acceptez les messages du forum .


Infos :
- Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers . les liens sont au dessous .


logo

- MESSAGE NON LUS : messages non lus

- MESSAGES SANS REPONSES : messages sans réponse

- RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

- affichage statistique des : epingle

- 20 sujets actifs récents
- 20 sujets les plus consultés
- 20 sujets avec le plus de réponses
- 20 les utilisateurs les plus actifs
- 20 forums les plus actifs
- 5 derniers utilisateurs enregistrés

- si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir . ( page d'accueil du site "contact" )

- N'oubliez pas de demander votre autocollant , ici

Problème electrique


problémes électriques autres que la batterie

Modérateurs : jalibo27, diamant/emeraude, petugue83



Littlechic
Messages : 4
Enregistré le : mer. 01 nov., 2017 0:15
votre campingcar : 655sp
Ville : Calais

Problème electrique

Message non lu par Littlechic » lun. 29 avr., 2019 20:08

Bonsoir,

Je possède un camping car adria 655sp et j ai un problème électrique.

Tout fonctionne normalement en 12v. Recharge et autonomie des batteries.

Par contre lorsque je branche le 220v plusieurs symptomes
-La led 220v du panneau de chargement contrôle ne s allume plus
- le frigo qui fonctionne sur batterie et gaz se coupe et ne s’allume plus
- le vu mettre de charge reste sur charge quasi à fond et les batteries finissent pas crépiter (surcharge?)

J ai testé la prise du frigo et il y a bien du 220v, ainsi que sur les autres prises.

Avez vous quelques idées ? Problème ebl?

Il s agit d un schaudt ebl el208s

D avance merci pour votre aide



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2716
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Problème electrique

Message non lu par radio6ulm » lun. 29 avr., 2019 20:11

salut
ici c'est presentation , pas les problemes electrique



Avatar du membre
jalibo27
modérateur
modérateur
Messages : 7942
Enregistré le : mar. 20 janv., 2009 10:50
prénom : james
votre campingcar : Benimar Aristéo 640
Ville : le Neubourg
Localisation : Normandie Eure

Re: Problème electrique

Message non lu par jalibo27 » lun. 29 avr., 2019 21:47

Bonjour
radio6ulm a écrit :
lun. 29 avr., 2019 20:11
salut
ici c'est presentation , pas les problemes electrique
Bien vu , merci , c'est à la bonne place maintenant

cordialement JLB


la connerie n'est pas 'imposable: c'est heureux, j'en connais certains qui seraient ruinés
mes photos

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2716
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Problème electrique

Message non lu par radio6ulm » mar. 30 avr., 2019 4:31

salut
ce qui empeche pas la presentation :ri



Littlechic
Messages : 4
Enregistré le : mer. 01 nov., 2017 0:15
votre campingcar : 655sp
Ville : Calais

Re: Problème electrique

Message non lu par Littlechic » mar. 30 avr., 2019 9:53

Mea Culpa,

je suis novice sur le forum, désolé d'avoir mis mon post au mauvais endroit.
Question présentation je suis Bruno, des Hauts de France, en camping car depuis 1 an et demi, donc novice également sur le sujet
d'où ma question...

merci pour toute l'aide que vous pourriez m'apporter car je suis perdu.

slts



Avatar du membre
OKCORAL
grand routard
grand routard
Messages : 628
Enregistré le : dim. 27 juin, 2010 11:56
votre campingcar : ADRIA Matrix 670 SL
Localisation : FOULAYRONNES 47510

Re: Problème electrique

Message non lu par OKCORAL » mar. 30 avr., 2019 12:31

Littlechic a écrit :
lun. 29 avr., 2019 20:08
...Tout fonctionne normalement en 12v. Recharge et autonomie des batteries.
....le VU-mètre de charge reste sur charge quasi à fond et les batteries finissent pas crépiter (surcharge?)
Bonjour,
C'est un peu contradictoire car si la recharge se passait bien les batteries ne crépiteraient pas et le VU-mètre ne serait pas à donfe. :mrgreen:
Le tension maximale doit être de 14.3V avec les EBL.

C'est difficile de répondre sans vraiment constater soi même le problème.
Tes batteries crépitent!!!
Tu as des batteries en // De quelle technologie sont elles? Le sélecteur de batterie de l'EBL est il bien positionné?
Tu as sans doute un problème avec ton chargeur.
Tu devrais essayer de déconnecter l'arrivée 230V qui va à l'EBL de sorte à désactiver le chargeur et pas les prises 230V qui seront encore alimentées. Puis de brancher un chargeur externe pour voir si tes batteries se rechargent bien...et constater si le réfrigérateur fonctionne correctement au 230V avec le bloc électique non alimenté en 230V.
Si tout fonctionne bien (hormis la LED au panneau de contrôle qui sera éteinte) chargeur de l'EBL non alimenté, tu sauras que c'est lui qui a un problème.

En façade de l'EBL, il y a un plot "fusible AES". Il ne faut pas qu'il y ait de fusible. C'est ainsi chez ADRIA. J'en avais mis un croyant qu'il avait été oublié, cela m'avait crée des problèmes. Mon concessionnaire m'en avait expliqué la raison.
Cordialement.


Nous nous interrogeons à propos de sujets bien dérisoires qui nous paraissent pourtant existentiels alors que de vrais sujets emplis de mystère restent à ce jour, sans réponse.
Pour exemple : Comment s’appelait le Capitaine CROCHET à l’époque où il avait encore l’usage de ses deux mains ?

Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3604
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Problème electrique

Message non lu par gerard férolles » mar. 30 avr., 2019 14:04

Littlechic a écrit :
lun. 29 avr., 2019 20:08
Bonsoir,

Je possède un camping car adria 655sp et j ai un problème électrique.

Tout fonctionne normalement en 12v. Recharge et autonomie des batteries.

Par contre lorsque je branche le 220v plusieurs symptomes
-La led 220v du panneau de chargement contrôle ne s allume plus
- le frigo qui fonctionne sur batterie et gaz se coupe et ne s’allume plus
- le vu mettre de charge reste sur charge quasi à fond et les batteries finissent pas crépiter (surcharge?, résistance 12 V spécifique)
Le frigo est équipé d'un allumeur et bruleur pour le gaz, et de deux résistances spécifiques 220 et 12.

J ai testé la prise du frigo et il y a bien du 220v, ainsi que sur les autres prises.

Avez vous quelques idées ? Problème ebl?

Il s agit d un schaudt ebl el208s

D avance merci pour votre aide
Bonjour à tous,

Quel que soit l'EBL et la marque de CC, tous les CC ont tous les mêmes configurations électriques (à quelques mini-détails près).

Il faut posséder au moins un contrôleur universel (15 euros chez merlin) et de savoir s'en servir (mesurer les tensions en Volt et les résistances en Ohm) pour essayer de se dépanner...

Imaginons que ce soit le cas,
l'architecture d'un CC est la suivante :
le porteur avec sa batterie et la cellule avec sa (ou ses 2) batterie.

La batterie du porteur ne sert qu'au porteur, démarrage, éclairage du porteur.

La batterie de la cellule ne sert qu'à la cellule, éclairage intérieur, pompe, gestion de l'électronique propre à la cellule(éclairage, chauffage, frigo).
La B cellule est rechargée en standard par une alimentation (souvent intégrée à l'EBL) lorsque le CC est branché au secteur, rechargée également par l'alternateur lorsque le moteur tourne. Rechargée en option lorsqu'un panneau solaire est installé.

Le frigo est particulier, il fonctionne avec 3 énergies :
- le gaz (les bouteilles de gaz du CC)
- le secteur 220V, uniquement si branché au 220, fonctionne grâce à une résistance spécifique 220
- le 12 V (le 12V est celui fourni par l'alternateur -il faut que le moteur tourne- ce n'est pas la B cellule qui fournit l'énergie)
Il existe des frigo AES qui font eux-mêmes les choix prioritaire de l'utilisation énergétique,
1/ le 220 2/le 12V 3/ le gaz
c'est à dire que s'il détecte un branchement au secteur il fonctionnera en mode 220,
si le moteur tourne il fonctionnera en 12V
dans les autres cas il fonctionnera en gaz.

Donc dans ton cas il est normal que le frigo stoppe le mode actuel pour se mettre en mode 220 lorsqu'il détecte un branchement sous 220...

Les B crépitent... ça bouillonne ou quoi ? ou est-ce un bruit qui pourrait venir des organes électriques autres que les batteries ?

En partant du principe que le 220 est bien à cette valeur (que ce ne soit pas du 380 par exemple)...
La première chose à faire est de mesurer moteur à l'arrêt et non-branché la tension de la B cellule ( elle doit être entre 12 et 13) puis de brancher le 220 et de mesurer à nouveau (elle doit être entre 13 et 14). Si la tension mesurée est largement au dessus de 14 le chargeur (qui transforme le 220 alternatif en entrée par du 12 V continu) est le responsable.
C'est la première chose à faire avant d'aller plus loin...

Dis nous tout.
Ami calmant

PS as-tu 1 ou 2 B cellules, si oui sont-elles branchées en parallèle ???
Rappel, NE JAMAIS faire tourner le moteur quand le CC est branché sous 220, probable destruction EBL


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Littlechic
Messages : 4
Enregistré le : mer. 01 nov., 2017 0:15
votre campingcar : 655sp
Ville : Calais

Re: Problème electrique

Message non lu par Littlechic » mer. 08 mai, 2019 21:47

Bonsoir je reviens vers vous après avoir fait quelques test.

Lorsque je débranche l arrivée 220v de l’Ebl, le frigo fonctionne sur le 220v sans problème.
Dès que je rebranche l arrivée 220v sur l ebl. Le frigo se coupe et la charge batterie se met à fond les manettes.

le vu mettre de charge reste au 3/4 à fond et lorsque je regarde le niveau de charge batterie l’aiguille dépasse le 100%.

La led 220v reste éteinte

Petite précision je n ai rien changé à l installation qui fonctionnait auparavant

Enfin j ai aussi. Deux batteries qui semblent être brancheees en parallèle

Avez vous des idées ?

Merci d avance

Slts
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2716
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Problème electrique

Message non lu par radio6ulm » jeu. 09 mai, 2019 3:58

salut
faudrait tu expliques tes 2 premieres phrases
comment en debranchant le 220v le frigo peut'il fonctionner en 220 ?



Avatar du membre
jalibo27
modérateur
modérateur
Messages : 7942
Enregistré le : mar. 20 janv., 2009 10:50
prénom : james
votre campingcar : Benimar Aristéo 640
Ville : le Neubourg
Localisation : Normandie Eure

Re: Problème electrique

Message non lu par jalibo27 » jeu. 09 mai, 2019 6:48

Bonjour
radio6ulm a écrit :
jeu. 09 mai, 2019 3:58
comment en debranchant le 220v le frigo peut'il fonctionner en 220 ?
Il débranche sur l'EBL pas du secteur !!

cordialement JLB


la connerie n'est pas 'imposable: c'est heureux, j'en connais certains qui seraient ruinés
mes photos

Avatar du membre
demontvert
grand routard
grand routard
Messages : 870
Enregistré le : lun. 29 janv., 2007 20:43
prénom : pascal
votre campingcar : Frankia T740
Ville : monts du lyonnais
Localisation : monts du lyonnais messimy
Contact :

Re: Problème electrique

Message non lu par demontvert » jeu. 09 mai, 2019 7:42

Bonjour, c’est assez vague mais pour moi il faut chercher au niveau de l’Ebl, la panne du frigo en rebranchant l’ebl est peu être a cause de la surcharge des batterie.
Il faudrait peut-être essayer de débrancher l’arrivée en 12 V sur le frigo et voir si il fonctionne sur le 220.
Mais pour moi il faut faire contrôler L’ebl.


Frankia T740

Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3604
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Problème electrique

Message non lu par gerard férolles » jeu. 09 mai, 2019 17:16

Bonjour à tous,

Mon avis :
tout va bien quand le secteur n'alimente pas l'EBL mais quand tu le branches le chargeur (intégré dans l'EBL) débloque, il fournit autre chose que le +ou- 13 V attendu (courant continu) ! L'EBL s'affole, les cartes électroniques sont en surcharge et font de même.

Pour voir ce qui se passe, regarde le chargeur, mesure la tension à sa sortie, elle doit être largement au-dessus de 13V continu, voire en alternatif si le redressement ne se fait plus.
Il est très vraisemblable que le transfo du chargeur soit nase. ça peut se changer assez facilement, attention aux concessionnaires qui te changeront un maximum d'éléments ainsi que l'addition qui va avec...

Ami calmant


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3604
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Problème electrique

Message non lu par gerard férolles » jeu. 09 mai, 2019 17:51

Re-

Pour LittleChic,

Pas très compliqué à comprendre, plus difficile à faire si on a deux mains gauches...

Le fameux EBL est un nom devenu générique, qui désigne simplement l'usine électrique du CC?
Cette usine peut se situer n'importe où, là ou le constructeur de CC a trouvé un coin pour la caser.

Chez moi, c'est situé dans un coffre sous une banquette, la batterie est autre part. Les possesseurs d'Adria pourront t'orienter.
Généralement une boite à fusible (ceux du CC) sont situés pas loin, voire dessus !
Cet ebl qui a pour mission principale de gérer toute l'électricité du CC, est relié à un tableau de commande qui gère l'éclairage, la pompe à eau et l'affichage des niveaux d'eau et d'énergie?
Il intègre aussi l'alimentation des Batteries porteur et cellule avec le couple habituel transformateur 220V ---> 12 V en courant alternatif et du redresseur par un système de pont de diodes pour redresser le courant alternatif en continu (c'est plutôt du 13 V que du 12).
Avec l'outil-miracle qu'est un contrôleur universel (qu'il faut savoir manier un minimum) on peut mesurer les tensions qui devraient être 220 alternatif en entrée de chargeur et 12/13 V continu en sortie. C'est cette sortie qui permet le rechargement des batteries.

Si tu n'est pas à l'aise en électricité, tu peux essayer de confier ça à un pro local. Il pourra te dire en moins de 5 minutes ce qui se passe.

Les symptômes que tu décris me font penser à un transfo qui est malade et qui sort une tension bien supérieure à 15 volts.

En bref, recherche cet ebl, ça se démonte en débranchant tout ce qui y est raccordé (prendre un max de photos et de notes) et amène ça à l'électricien du coin (ou à un ami qui pourra t'aider).

Des photos enrichiront le sujet.

Très amicalement
Gérard


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2716
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Problème electrique

Message non lu par radio6ulm » jeu. 09 mai, 2019 19:16

salut
un transfo ne peut fournr + de courant que ce qu'il fournit a l'origine
si le secondaire est en cc (court circuit) la tension va diminuer puisque moins de spire active pour augmenter la tension faut que le primaire ait des spires en cc la ça augmente le jus du secondaire , mais ça va pas durer longtemp les fusibles sautent en principe
donc je pense plutot a une histoire de redressement et regulation



Avatar du membre
michel-du-mans
grand routard
grand routard
Messages : 542
Enregistré le : sam. 15 juin, 2013 21:57
votre campingcar : Master II 2,5L120DCI
Localisation : Sarthe

Re: Problème electrique

Message non lu par michel-du-mans » jeu. 09 mai, 2019 21:38

Littlechic a écrit :
mer. 08 mai, 2019 21:47

Enfin j ai aussi. Deux batteries qui semblent être brancheees en parallèle
Bonsoir,
Vu les symptomes de la panne, je commencerais à m'interroger sur l'état des batteries en //
;)



Avatar du membre
gerard férolles
grand routard
grand routard
Messages : 3604
Enregistré le : sam. 09 mai, 2009 16:52
votre campingcar : LAIKA rexosline600
Localisation : Seine et Marne

Re: Problème electrique

Message non lu par gerard férolles » jeu. 09 mai, 2019 22:13

radio6ulm a écrit :
jeu. 09 mai, 2019 19:16
salut
un transfo ne peut fournr + de courant que ce qu'il fournit a l'origine
si le secondaire est en cc (court circuit) la tension va diminuer puisque moins de spire active pour augmenter la tension faut que le primaire ait des spires en cc la ça augmente le jus du secondaire , mais ça va pas durer longtemp les fusibles sautent en principe
donc je pense plutot a une histoire de redressement et regulation
Re-

Ok avec moins de spires au secondaire, comme tu le dis la tension va diminuer, mais si c'est l'inverse ...

s'il y a moins de spires au primaire (court-jus)... la tension sera bien augmentée au secondaire, ce semble être le cas ?

Les mesures que ne manquera pas de faire notre collègue devraient lever le doute.

Ami calmant

PS pour Michel du Mans, je ne pense pas que les B en // puissent élever la tension affichée à l' EBL, ce phénomène n'arrive que quand le CC est connecté au secteur.


Ni air-conditionné, ni air-bag, juste l'air un peu c.....
CC Laïka Rexosline600, Fiat 3L, Alko(quin)

Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2716
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Problème electrique

Message non lu par radio6ulm » ven. 10 mai, 2019 3:41

salut
c'est bien ce que je dis , si le primaire a des spires en court circuit ça augmente la tension, seulement ça marche pas longtemp car ça chauffe , ça augmente le court circuit et a la fin les fusibles sautent
idem j'ai toujours employé des batteries en // et je n'est jamais eu de soucis , pas plus de longevité que d'autres problemes



Littlechic
Messages : 4
Enregistré le : mer. 01 nov., 2017 0:15
votre campingcar : 655sp
Ville : Calais

Re: Problème electrique

Message non lu par Littlechic » mar. 28 mai, 2019 23:47

Bonsoir à tous,

J ai donc ouvert l ebl et testé et je comprend mieux.
Lorsque le 220v est branché, la tension à la sortie de l’ebl est du 40v continu.
Je pense donc avoir trouvé d ou vient le problème .

Y a plus qu à trouver comment résoudre cela.

Des ideees ?



Avatar du membre
radio6ulm
grand routard
grand routard
Messages : 2716
Enregistré le : mar. 23 oct., 2012 7:59
prénom : Jean Luc
votre campingcar : burstner Privilege T725
Ville : monthou sur cher

Re: Problème electrique

Message non lu par radio6ulm » mer. 29 mai, 2019 5:10

salut
si c'est vraiment sortie ebl fait gaffe a ton matos , ça me parait quand meme vraiment fort et je pense que le reste de ton matos aurait souffert





Répondre

Retourner vers « problèmes électriques »