n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération .
il faut être inscrit pour avoir toutes les fonctionnalités du forum ( dix forums ne sont pas accessibles ) . :D
pour les nouveaux inscrits regardez bien dans votre boîte mail le spam et la corbeille et acceptez les messages du forum .


Infos :
- Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers . les liens sont au dessous .


logo

- MESSAGE NON LUS : messages non lus

- MESSAGES SANS REPONSES : messages sans réponse

- RSS : rss du forum ( utilisez slick rss avec chrome , avec firefox vous avez : Feedbro RSS 30 sujets affichés)

- affichage statistique des : epingle

- 20 sujets actifs récents
- 20 sujets les plus consultés
- 20 sujets avec le plus de réponses
- 20 les utilisateurs les plus actifs
- 20 forums les plus actifs
- 5 derniers utilisateurs enregistrés

- si vous désirez voir des docs sur le site , lorsque vous avez une doc de campingcar , faites la moi parvenir . ( page d'accueil du site "contact" )

- N'oubliez pas de demander votre autocollant , ici

Problème récurant sur un GE Tec 29 Dométic


sur les groupes électrogènes , essence , fuel , gaz

Modérateurs : jalibo27, diamant/emeraude, petugue83



ROMEO Ain
Messages : 3
Enregistré le : jeu. 03 janv., 2013 17:34
votre campingcar : Rapido 986 M
Localisation : Feillens 01570

Problème récurant sur un GE Tec 29 Dométic

Message non lu par ROMEO Ain » mer. 29 mai, 2013 11:34

Bonjour à tous,
J'ai un problème récurant sur mon groupe électrogène Tec 29 Dométique embarqué sur mon intégral RAPIDO 986 M. Il a 6 ans et 40 heures de fonctionnement. Quatre interventions chez le garagiste, dianostique de celui ci, carburateur encrassé à chaque intervention. Sur son conseil, faire tourner le GE 15 minutes tous les mois hélas pour moi çà n'empêche pas le carburateur de s'encrasser. Y a t'il des solutions pour ce problème récurant?
Merci pour votre aide et conseils...
ROMEO Ain



Avatar du membre
jp33
grand routard
grand routard
Messages : 4768
Enregistré le : ven. 05 déc., 2008 19:20
prénom : Jean-Pierre
votre campingcar : Rapido 9000
Ville : S.M.J.
Localisation : gironde

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par jp33 » mer. 29 mai, 2013 12:14

bonjour,

que le carburateur soit encrassé ok mais la cause :, gentil ton garagiste j'espere que tu le payes d'un sourire :mrgreen: il y a plusieurs cause à cela soit le réglage de ce dernier est trop pauvre est la bougie comment est elle d'ailleurs encrassée elle aussi?
faire tourner le GE sans charge c'est a dire au ralenti n'est pas la solution, il faudrait plus d'indication que cela pour diagnostiquer


Bien amicalement
Jean-Pierre

"L'homme sage apprend de ses erreurs,L'homme plus sage apprend des erreurs des autres."
NON C.C.P

ROMEO Ain
Messages : 3
Enregistré le : jeu. 03 janv., 2013 17:34
votre campingcar : Rapido 986 M
Localisation : Feillens 01570

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par ROMEO Ain » jeu. 06 juin, 2013 21:52

Bonsoir JP33,
Merci pour ta réponse. Je vais aller à la pêche aux indices...
Bonne soirée.
Salutations camping cariste.
Roméo 01



Avatar du membre
néné 13
grand routard
grand routard
Messages : 1282
Enregistré le : dim. 28 déc., 2008 11:28
votre campingcar : eriba jet 626
Localisation : 13 Grand site Sainte Victoire

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par néné 13 » ven. 07 juin, 2013 12:34

Bonjour
Si ton groupe possède un robinet,fermer celui-ci et le laisser s'arrêter par manque d'essence,et cela chaque fois qu'il est remisé pour une longue période.
Amicalement


Amicalement Nélio

max31500
Messages : 2
Enregistré le : mar. 30 sept., 2014 9:39
votre campingcar : NOTIN
Localisation : toulouse

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par max31500 » mar. 30 sept., 2014 10:46

Bonjour néné13
Pouvez-vous me dire si s'est votre retour d'expérience que de fermer le robinet d'essence et de faire tourner le groupe jusque à l'arrêt du moteur.Jai moi même le problème le SAV me dit carburateur à changer, après 99 heures de fonctionnement(DEMETIC dit toujours mauvais carburant)et j'utilise le SP95 je trouve sa pas normal.
Merci d'avance salutation


:D



phil0834
nouvel inscrit
nouvel inscrit
Messages : 14
Enregistré le : mar. 01 oct., 2013 11:08
votre campingcar : cc pl renault
Localisation : France

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par phil0834 » mar. 30 sept., 2014 19:22

bonsoir , si le groupe ne tourne pas souvent , il est impératif de vider le réservoir a chaque utilisation , les carburants de maintenant sont plein de produits chimiques qui ne tiennent pas dans le temps , et , pour cause fabriquent des résines ou dépôts semblable à du ( caramel ).même en fermant le robinet avant de stopper le moteur ne permet pas de vider cette mélasse qui est au font du réservoir. la seule solution est de remplir le réservoir de carburant récent et de laisser le moteur tourner jusque la panne sèche.



Avatar du membre
j7
grand routard
grand routard
Messages : 3075
Enregistré le : dim. 03 juin, 2007 22:21
votre campingcar : rapido 962 M
Localisation : saint nazaire 44

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par j7 » mar. 30 sept., 2014 20:02

phil0834 a écrit :bonsoir , si le groupe ne tourne pas souvent , il est impératif de vider le réservoir a chaque utilisation , les carburants de maintenant sont plein de produits chimiques qui ne tiennent pas dans le temps , et , pour cause fabriquent des résines ou dépôts semblable à du ( caramel ).même en fermant le robinet avant de stopper le moteur ne permet pas de vider cette mélasse qui est au font du réservoir. la seule solution est de remplir le réservoir de carburant récent et de laisser le moteur tourner jusque la panne sèche.

salut,

:10j

ben oui l'essence evolue comme les GE :up

motard , je suis confronté a ce souci
l'essence actuelle garde ses proprietés un moins environ , ensuite c'est la roulette russe , çà marche ou pas !

perso j'utilise le sp 98 il tient mieux la route , mais il a tendance a disparaitre des stations service

bye


passe moi l'gros tournevis là s't'plait !

guidon
routard
routard
Messages : 33
Enregistré le : ven. 12 nov., 2010 15:25
prénom : GUY
votre campingcar : Fleurette Le GrebePilote R780S
Ville : Natoye
Localisation : Belgique

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par guidon » jeu. 21 avr., 2016 16:20

bonjour, j'ai également un Dometic TEC29 essence et j'ai des difficultés à le démarrer.. maintenant il ne démarre plus et j'ai remarqué que l'essence n'arrive pas au filtre à essence (filtre neuf, tuyau débranché l'essence arrive au filtre quand je met le réservoir en pression mais pas quand je remet le tuyau de la pompe à la sortie du filtre transparent..) quand je le démarre l'aspiration de l'essence ne se fait pas, les membranes de la pompe on l'air en bon état et non poreuses ni trouées, pas moyen de souffler dans le tuyau d'arrivée d'essence vers la pompe du groupe... sur cette pompe 3 tuyaux connectés, l'arrivée de carburant, le départ vers le carbu je suppose et un autre connecté au carter? je ne comprend pas bien le système de la pompe, je suppose que quand on démarre le groupe il y a une dépression qui se fait via le tuyau sur le carter? et pompe le carburant dans le réservoir..
autre question, est-ce que je ne pourrais pas bypasser cette pompe à membrane et la remplacer par une petite pompe électrique 12v ou bien j'aurais trop de débit avec cette pompe électrique?

merci de votre attention



Avatar du membre
guy83
grand routard
grand routard
Messages : 1601
Enregistré le : dim. 28 déc., 2008 18:12
votre campingcar : CHAUSSON FLASH 02
Localisation : LA SEYNE SUR MER 83

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par guy83 » jeu. 21 avr., 2016 18:53

Bonsoir a toutes et a tous

Salut Guidon

Le problème est aussi récurent sur les scooter, il te suffit de débrancher le tuyau qui relie la pipe d'admission au robinet de dépression sous le réservoir et d'aspirer l'air dans le tuyau a deux ou trois reprises et cela le fera.

A +


BOYCOTTONS CAMPING-CAR PARK, dont l'objectif est de restreindre notre liberté de stationnement

guidon
routard
routard
Messages : 33
Enregistré le : ven. 12 nov., 2010 15:25
prénom : GUY
votre campingcar : Fleurette Le GrebePilote R780S
Ville : Natoye
Localisation : Belgique

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par guidon » ven. 22 avr., 2016 10:19

Merci de ta réponse Guy83 ,
mais je ne comprend pas bien ta solution.. je n'ai pas de robinet de réservoir, celui-ci est raccordé directement via un premier tuyau au filtre, puis du filtre à la pompe et ensuite au carbu..
j'ai mis mon réservoir en pression avec mon compresseur via le bouchon du réservoir et débranché le tuyau (2) filtre-pompe et la l'essence arrive bien au filtre, mais quand je rebranche le tuyau 2 l'essence repart par gravité au réservoir et quand je remet le réservoir en pression avec le compresseur
l'essence n'arrive plus dans le filtre.. je pense que comme je ne démarre pas le groupe l'essence est empéchée d'arriver à la pompe.. ci joint un petit schema de l'installation du groupe.. je vais donc essayer la solution de démarrer le groupe et de mettre le réservoir en pression en même temps..

ps: je ne parviens pas à envoyer mon schéma (choisissez fichier puis envoyer l'image..)



SEXTUS
Messages : 3
Enregistré le : dim. 04 mars, 2018 10:54
prénom : Michel
votre campingcar : CONCORDE CHARISMA
Ville : L'ISLE-ADAM

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par SEXTUS » dim. 04 mars, 2018 11:43

Pour s'affranchir des problèmes d'essence vieillissante qui encrasse toute le système d'alimentation (je suis bon pour une troisième visite au mécanicien....après 55h de fonctionnement !!) il faut changer de carburant.Les essences ALKYLATES sont à considérer. Cette essence est recommandée pour les petits moteurs de nos ustensiles de jardin.....elle est bien sûr plus cher que celle des stations service...Voici un lien qui vous en dira plus:http://www.aspen-sas.fr/index.html.
Il existe d'autres fournisseurs de cette essence. Les prix fluctuent beaucoup ( 30 € chez Amazon, 22.5€ dans ma jardinerie !!)



Avatar du membre
Dalton
grand routard
grand routard
Messages : 6535
Enregistré le : mar. 19 févr., 2008 19:52
prénom : Raymond
votre campingcar : Master
Ville : Trifouillis les Oies
Localisation : Lorraine Pays de Bitche

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par Dalton » dim. 04 mars, 2018 13:40

Salut .

Y'a peut être quelqu'un qui a mis un peu de sucre , vu comme les GE sont aimés sur les aires :ri :ri :bc :js .
Trèves de baliverne , suffit d'ajouter un additif et t'es tranquille , je mets ça dans tous les engins à essence , tondeuse , troncos , etc , à l'arrêt 3 ou 4 mois , ça repart au 1/4 de tour au printemps , sans vider quoi que ce soit :
Image


Vivre ce n'est pas être témoin , c'est participer . Raymond .

Master 120 Dci L3 H2 en cours d'aménagement

SEXTUS
Messages : 3
Enregistré le : dim. 04 mars, 2018 10:54
prénom : Michel
votre campingcar : CONCORDE CHARISMA
Ville : L'ISLE-ADAM

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par SEXTUS » dim. 04 mars, 2018 18:39

Merci pour le tuyau....



juliendu44
Messages : 5
Enregistré le : mar. 06 nov., 2018 10:52
prénom : julien
votre campingcar : Laika Kreos 3002
Ville : LE PALLET

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par juliendu44 » mar. 06 nov., 2018 11:17

Bonjour à tous,
Je me permets de me greffer sur le sujet, étant moi aussi possesseur de même groupe (Dometic Tec29 essence de 2005)
Pour la carburateur encrassé, j'ai rencontré le même problème : heureusement, le moteur GX160 est l'un des plus populaires au monde et il est facile de remplacer le carburateur pour quelques dizaines d'euros. Cela permets de repartir sur une base saine : si besoin, me demander des liens.

Concernant mon problème, voila plusieurs semaines que je me gratte la tête pour le résoudre : le groupe ne régule pas suivant la charge demandée. je m’oriente vers l'electro aimant mais je souhaiterai confirmation vu le prix de la pièce....
Pour résumé, l'électro aimant est une pièce cylindrique (de petite taille ) qui vient ouvrir/fermer le carburateur en fonction de la puissance électrique demandée par les appareils branchés.

Pour ma part, le groupe ne démarre pas forcement très bien, il faut que je tripote plusieurs fois le papillon de carburateur et lorsqu'il démarre, le régime moteur est toujours le même, avec une fâcheuse tendance à s'emballer, ce qui provoque l’arrêt du GE par sa mise en sécurité...

Merci d'avance pour vos lumières...

Pour info, j'habite à Nantes et aucun professionnel ne semble en mesure de proposer l'entretien/réparation de ce type de machine ( ménalantique, NA,...)...si quelqu'un à des adresses, je suis preneur même si je souhaiterai avant tout me débrouiller par moi même.



Avatar du membre
Offtaps
grand routard
grand routard
Messages : 370
Enregistré le : lun. 24 oct., 2016 11:46
votre campingcar : Autostar I730LC

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par Offtaps » mar. 06 nov., 2018 17:03

Bonjour,

L'électroaimant commande plutôt le "starter" (démarrage à froid)
Le papillon de gaz est commandé par un moteur pas à pas.

As-tu vu ce document ? : https://www.campingcar-bricoloisirs.net ... -tec29.pdf


Que dit le panneau de contrôle ?
Est-ce qu'il arrive à l'étape "GEN CAL" ou affiche directement "GENERATOR ALERT" ?

Regarde si le levier d’accélérateur (pièce 41 sur l'éclaté de pièces) ne tourne pas dans le vide (petite vis de pression desserrée)
cde gaz TEC29.PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.



levoyageur38
grand routard
grand routard
Messages : 255
Enregistré le : sam. 09 août, 2008 14:24
Localisation : Isère

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par levoyageur38 » mer. 07 nov., 2018 15:44

Bonjour à tous,

J'ai également eu un problème de démarrage sur mon groupe "TEC 29", le technicien qui est intervenu à trouvé rapidement la cause, la canalisation qui amène l'essence du réservoir au groupe était défectueuse, après son remplacement le groupe fonctionne parfaitement. ;)


LeVoyageur38 "Cercle Le Voyageur"

juliendu44
Messages : 5
Enregistré le : mar. 06 nov., 2018 10:52
prénom : julien
votre campingcar : Laika Kreos 3002
Ville : LE PALLET

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par juliendu44 » mer. 07 nov., 2018 16:45

Bonjour à vous Messieurs et merci pour de vous pencher sur mon problème.
Je regarde cela ce soir et reviens vers vous.
Les deux pistes me semblent intéressantes à explorer....
Offtaps, oui, j'ai bien cette documentation en ma possession, je te remercie...



juliendu44
Messages : 5
Enregistré le : mar. 06 nov., 2018 10:52
prénom : julien
votre campingcar : Laika Kreos 3002
Ville : LE PALLET

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par juliendu44 » ven. 09 nov., 2018 10:02

Bonjour à tous, les deux pistes évoquées précédemment ne semblent pas être la cause de mon probléme : hiersoir, j'ai débranché la durite d'alimentation, parés le filtre, est l'essence s'écoule correctement.
Quant à la vis évoquée par Offtaps, celle ci est bien serrée...
J'ai réussi à démarrer le groupe, à force de tâtonnement sur la tringlerie de la commande de gaz.
Une fois celui ci démarré, il tourne plutôt bien à l'oreille meme si j'aurai tendance à penser que le régime est un peu bas... de plus, lorsque j'allume le frigo, il me semble que la consommation demandée devrait faire augmenter le régime moteur, c equi n'est pas le cas. Et pour finir, sur la télécommande déportée, le voltage indiqué est de l'ordre de 20/25 volts, ce qui est loin des 220/240 volts qu'il devrait sortir...
Cela me laisse supposer qu'une information n'arrive pas à la commande de gaz : dcelle de la puissance souhaitée : quelle piéce serait alors à incriminer?
Moteur pas à pas , comme évoqué précédemment?
Ultime précision : lorsque j'ai démonté, j'ai "arcé" (stupide erreur de ma part de ne pas avoir débranché avant intervention...) entre le 12v et la platine de contrôle? peut être ai je endommagé un circuit??
Merci pour votre aide et la lecture de mon roman, j'essaie pourtant d'être synthétique mais cherche aussi à bien décrire les faits afin d'obtenir une aide ciblée ;-)



Avatar du membre
demontvert
grand routard
grand routard
Messages : 577
Enregistré le : lun. 29 janv., 2007 20:43
prénom : pascal
votre campingcar : Frankia T740
Ville : monts du lyonnais
Localisation : monts du lyonnais messimy
Contact :

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par demontvert » ven. 09 nov., 2018 15:11

Bonjour,20, 25 volts ne présage rien de bon et n'a rien a voir avec le ralenti ou autre.
Malheureusement,un petit court circuit a du se produire lors de l'arc malencontreux.
La solution pour le reste est bien un problème d'usage non régulier ses machines sont des bêtes a chagrin que je rechigne souvent a réparer.
Le nettoyage a ultrason est efficace.


Frankia T740

WEYLONG
routard
routard
Messages : 30
Enregistré le : mar. 30 mai, 2017 17:59
votre campingcar : Llaika kreos 3008

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par WEYLONG » sam. 10 nov., 2018 10:22

Bonjour a tous ,

j'ai moi aussi un tec 29 et j'ai eu la plupart des problèmes cités ! Quand j'ai acheté mon cc , il était vendu avec ce tec 29 mais en panne et démonté du véhicule.Il est de 2005 mais ne comptait qu'une cinquantaine d'heures de fonctionnement. Apres beaucoup de recherches et renseignements , j'en suis arrivé a changer le moteur pas a pas.... pour pas de changements.La conclusion : carte électronique h/s ..... (vous pouvez me contacter en mp pour connaitre ma source d'approvisionnement). Apres changement de la carte ,le problème est réglé. L'ancien propriétaire m'avait donné un lot de pièces pour le tec dont un nouveau carbu.... que j'ai monté. Depuis , le groupe fonctionne très bien (mieux qu'avec l'ancien carbu) et j’espère pour longtemps !
Bon courage
Cordialement.



juliendu44
Messages : 5
Enregistré le : mar. 06 nov., 2018 10:52
prénom : julien
votre campingcar : Laika Kreos 3002
Ville : LE PALLET

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par juliendu44 » mar. 13 nov., 2018 10:34

Bonjour, merci pour vos réponses et le temps consacré!
Weylong, je suis effectivement intéressé par ta proposition, je tente de te contacter en MP.
Merci à tous, je vous tiens informé si le changement de carte a réglé le problème.
Bonne journée.
Julien



Avatar du membre
Offtaps
grand routard
grand routard
Messages : 370
Enregistré le : lun. 24 oct., 2016 11:46
votre campingcar : Autostar I730LC

Re: Problème récurant sur un GE Tec 29 Dométic

Message non lu par Offtaps » mar. 13 nov., 2018 11:44

Bonjour,

Une source possible est Leisure shop en Angleterre : https://www.leisureshopdirect.com/search/?q=tec29





Répondre

Retourner vers « groupe électrogène »