n'oubliez pas le bonjour lors du 1° message et le RE pour les messages suivants cela évitera l'intervention de la modération
les questions techniques sont à poser sur le forum uniquement . ;)



logo du forum Infos :

- Un certain nombre d'utilisateurs du forum ignorent que celui-ci , n'est qu'une partie du site, vous y trouverez bon nombre de renseignements et de bricolages divers . site campingcar-bricoloisirs les liens sont au dessus .

- ( pas de questions techniques , uniquement sur le forum )

- Pour voir les derniers messages : 30 derniers messages epingle

- ( pour google chrome cliquez sur l'icone rss icone rss en haut à droite dans la barre d'url )

- N'oubliez pas de demander votre autocollant , ici

a l'aide régulateur


uniquement sur panneaux solaires , régulateurs ,.....

Modérateurs : jalibo27, diamant/emeraude, petugue83




nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

a l'aide régulateur

Message non lupar nathcc91 » Dim 06 Nov, 2011 20:44

bonjour à tous,
merci de me venir en aide pour le probléme suivant mon panneau solaire est équipé d'un régulateur inov tech 100. étant donné que ma betterie ne charge plus je me décide de tester mon régulateur pour voir si le panneau envoi quelques chose malgré le peu de soleil et là: en arrivé sur le régulateur 19,6V et en sortie de régulateur 19,6V . aÏe aïe aïe.... même si je connais pas grand chose ca me semble anormal. donc en prévision j'ai débranché l'arrivé du panneau solaire sur le régulateur de peur d'habimer quelques chose. ai-je bien fais?? est ce que ca veut dire que mon régulateur est hs?? est ce normal que ma batterie ne se charge plus alors que le régulateur laisse passer 19,6V??? mais ma batterie affiche toujours 13,5 et le curseur de charge sur le panneau de contrôle dans le cc me dis que je suis à 50% avec le voyant rouge allumé sur le panneau de contrôle et a côté un petit ? (point intérogation est allumé en rouge clignotant)merci à ceux qui pourrai m'apporter leurs connaissances.

Bonne route à tous

Avatar de l’utilisateur
basto81
grand routard
grand routard
Messages : 2074
Enregistré le : Sam 20 Déc, 2008 14:34
votre campingcar : frankia
Localisation : tarn

Re: a l'aide régulateur

Message non lupar basto81 » Dim 06 Nov, 2011 21:59

bonsoir
si c'est un voltmètre électronique avec lequel tu a fait ton controle , change les piles elles sont surrement hs et il donne une tension trop haute et erroné ;)

danielfauquet
grand routard
grand routard
Messages : 1120
Enregistré le : Lun 24 Nov, 2008 18:47
Localisation : Essonne

Re: a l'aide régulateur

Message non lupar danielfauquet » Lun 07 Nov, 2011 9:01

nathcc91 a écrit :merci de me venir en aide pour le probléme suivant mon panneau solaire est équipé d'un régulateur inov tech 100. étant donné que ma betterie ne charge plus je me décide de tester mon régulateur pour voir si le panneau envoi quelques chose malgré le peu de soleil et là: en arrivé sur le régulateur 19,6V et en sortie de régulateur 19,6V . aÏe aïe aïe.... même si je connais pas grand chose ca me semble anormal. donc en prévision j'ai débranché l'arrivé du panneau solaire sur le régulateur de peur d'habimer quelques chose. ai-je bien fais?? est ce que ca veut dire que mon régulateur est hs?? est ce normal que ma batterie ne se charge plus alors que le régulateur laisse passer 19,6V??? mais ma batterie affiche toujours 13,5 et le curseur de charge sur le panneau de contrôle dans le cc me dis que je suis à 50% avec le voyant rouge allumé sur le panneau de contrôle et a côté un petit ? (point intérogation est allumé en rouge clignotant)merci à ceux qui pourrai m'apporter leurs connaissances.


Bonjour,

19.6V est une tension normale pour un panneau solaire en circuit ouvert. Ca signifie donc que le régulateur ne laisse pas passer le courant. Il a d'ailleurs raison de ne pas laisser passer le courant parce que si la sortie du régulateur est également à 19.6V, le régulateur estime que la batterie est déjà trop chargée, et ouvre le circuit.
Donc, pour moi, le régulateur semble faire son travail.

Ce qui n'est pas normal, c'est de trouver 19.6V en sortie de régulateur alors qu'on devrait y trouver la tension de batterie, donc 13.5V.

Il faudrait vérifier le câblage entre le + batterie et la sortie du régulateur (fils, cosses, fusible), et vérifier aussi le câblage des masses pendant qu'on y est.

Cordialement

Daniel

nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

Re: a l'aide régulateur

Message non lupar nathcc91 » Lun 07 Nov, 2011 12:41

Bonjour ,
merci d'esseyer de m'aider . concernant le cablage je ne pense pas qu'il y ai des problème car mon panneau solaire marchait bien jusqu'à la semaine dernière et je n'ai pas touché au cablage. effectivement 19.6 en sortie ca me surprends peu etre que le régulateur est hs et ne fait plus sont travail. Si ma betterie est pleine c'est que les diodes ne fonctionnent pas correctement cat sur mon régulateur inovtech 100w les 3 diodes sont allumées donc ca veut dire que ma betterie se charge. et sur mon panneau de commande il me dit que ma batterie est à 50% en plus le voyant rouge fixe est allumé (voyant d'invitation à rechergé la batterie) et le point interogation clignote en rouge ( voyant d'alerte valeur de mesure incertaine) je me suis même raccordé sur le 220 pour voir si ma betterie se chargait plus et c'est restée au même point. est ce que j'ai 19.6v en entree comme en sortie parce que la batterie est pleine (et l'info que je recois 50% est fausse?) ou est ce que j'ai 19.6 en sortie car le regulateur ne régule plus??
Là je suis un peu perdu

merci encore pour votre aide
bonne route

danielfauquet
grand routard
grand routard
Messages : 1120
Enregistré le : Lun 24 Nov, 2008 18:47
Localisation : Essonne

Re: a l'aide régulateur

Message non lupar danielfauquet » Lun 07 Nov, 2011 13:13

nathcc91 a écrit :concernant le cablage je ne pense pas qu'il y ai des problème car mon panneau solaire marchait bien jusqu'à la semaine dernière et je n'ai pas touché au cablage


Re,

5 minutes avant d'être mort il était vivant :D

Vérifier le câblage. La sortie du régulateur doit être au même potentiel que la batterie. Si ce n'est pas le cas, c'est probablement un problème de câblage.

Cordialement

Daniel

nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

Re: a l'aide régulateur

Message non lupar nathcc91 » Lun 07 Nov, 2011 13:23

Bonjour Daniel,

Etant incompétent je ne sais même pas ce que ça veutr dire etre au même potentiel.
J'ai esseyé de vous envoyé un MP mais je ne sais pas si ca a bien fonctionné
merci

viloque
grand routard
grand routard
Messages : 56
Enregistré le : Dim 20 Avr, 2008 18:45
votre campingcar : Pilote Aventura P716
Localisation : Aude

Re: a l'aide régulateur

Message non lupar viloque » Lun 07 Nov, 2011 13:31

Bonjour
Les 3 voyants du régulateur allumés en même temps, à mon avis ,c'est pas très bon
Perso, je raccorderais directement en volant avec du 2,5 mm² ,le régul à la batterie et voir la réaction
Pilote Aventura P716LPA 2011 sur Fiat Ducato 2,3 l Multijet 130

nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

Re: a l'aide régulateur

Message non lupar nathcc91 » Lun 07 Nov, 2011 14:29

Bonjour ,

le voyant orange = panneau raccordé ( s'allume dés que les fiche du panneau sont raccordées au régulateur)
le voyant rouge = panneau actif (s'allume dés qu'il y a suffisamment de soleil)
le voyant vert ( s'allume quand la betterie se charge)

d'aprés la notice ca a l'air normal???

j'ai pas tres bien compris le raccordement en volant du régul a la batterie?????

encore merci

viloque
grand routard
grand routard
Messages : 56
Enregistré le : Dim 20 Avr, 2008 18:45
votre campingcar : Pilote Aventura P716
Localisation : Aude

Re: a l'aide régulateur

Message non lupar viloque » Lun 07 Nov, 2011 15:10

Re
C'est remplacer la liaison actuelle régulateur-batterie (en débranchant le régulateur côté batterie ,et la batterie côté régulateur),par une liaison directe d'essais au moyen de 2 fils de 2,5 mm².
Pilote Aventura P716LPA 2011 sur Fiat Ducato 2,3 l Multijet 130

nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

Re: a l'aide régulateur

Message non lupar nathcc91 » Lun 07 Nov, 2011 15:51

Ha bon, et vous croyez que ça changera a quelques chose ça??? car la je vois bien les fil marron et bleu qui font la liaison. si vous pensez que ca peu m apporter quelques chose je veu bien faire le test.
merci viloque

viloque
grand routard
grand routard
Messages : 56
Enregistré le : Dim 20 Avr, 2008 18:45
votre campingcar : Pilote Aventura P716
Localisation : Aude

Re: a l'aide régulateur

Message non lupar viloque » Lun 07 Nov, 2011 16:23

Quelle est la tension de la batterie lorsque le 220V est raccordé ,le régulateur étant débranché? Est-ce qu'elle se recharge bien ?
Pilote Aventura P716LPA 2011 sur Fiat Ducato 2,3 l Multijet 130

nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

Re: a l'aide régulateur

Message non lupar nathcc91 » Lun 07 Nov, 2011 16:30

la tension de la batterie régulateur débranché je n'ai pas contrôler mais j'ai laissé le 220v branché toute l'aprem midi hier et ma batterie n'a pas chargée. je pourrai controler ce soir la tension de la batterie régulateur débranché pour voir: je devrai trouver combien???

merci

viloque
grand routard
grand routard
Messages : 56
Enregistré le : Dim 20 Avr, 2008 18:45
votre campingcar : Pilote Aventura P716
Localisation : Aude

Re: a l'aide régulateur

Message non lupar viloque » Lun 07 Nov, 2011 16:40

C'est toi qui va nous le dire et la comparer à ce tableau de charge.

viewtopic.php?f=27&t=8703
Pilote Aventura P716LPA 2011 sur Fiat Ducato 2,3 l Multijet 130

nathcc91
grand routard
grand routard
Messages : 204
Enregistré le : Lun 20 Juin, 2011 15:02
votre campingcar : adria680spl
Localisation : essonne

Re: a l'aide régulateur

Message non lupar nathcc91 » Lun 07 Nov, 2011 16:49

ok, je vérifie ce soir en rentrant et te tiens au courant
merci à toi pour le tableau et les explications.


Retourner vers « panneaux solaires »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité